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1 Experiment 1: Operating System (Windows 10) 

 

1.1 Outcomes 

 To understand the role of operating system in computers 

 To be familiar with different version of operating systems working on different devices 

 To be familiar with main features in Windows 10 

 To perform simple operations and action on Windows 

 To gain the ability to differentiate between different computer specifications 

 

1.2 Introduction 

An operating system (commonly abbreviated OS and O/S) is an interface between hardware and 

applications; it is responsible for the management and coordination of activities and the sharing of 

the limited resources of the computer. The operating system acts as a host for applications that run 

on the machine. As a host, one of the purposes of an operating system is to handle the details of 

the operation of the hardware. The OS is like the behind-the scenes-manager who takes care of all 

computing tasks such as saving your work, printing a document, starting a program, and so on.  

 

FIGURE 1-1 OPERATING SYSTEM [1] 

 

Common contemporary operating systems include Microsoft Windows, Mac OS, and Linux. 

Microsoft Windows has a significant majority of market share in the desktop and notebook 

computer markets, while servers generally run on Linux or other Unix-like systems.  
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The operating system (OS) is a program that allows you to interact with all of the software and 

hardware on your computer, mainly there is two interaction types with operating systems:  

1. Command-line Interface (CLI): (e.g., DOS), you type a text command and the 

computer responds according to that command.  

2. Graphical User Interface (GUI): (e.g., Windows), you interact with the computer   

through a graphical interface with pictures and buttons by using the mouse and keyboard. 

With UNIX you have in general the option of using either command-lines (more control 

and flexibility) or GUIs (easier). 

A graphical User Interface (GUI) is a type of user interface, which allows people to interact with 

electronic devices. A GUI offers graphical icons, and visual indicators, as opposed to text-based 

interfaces, typed command labels or text navigation to fully represent the information and actions 

available to a user. The actions are usually performed through direct manipulation of the graphical 

elements. 

 

1.3 Windows 10 main components and features  

1.3.1 Desktop 

After your computer starts up, it prompts you to enter username and password. Logging on to 

computer identifies your personal settings and grant special permission for users. Afterward, 

Desktop appears automatically, which is considered your work area that contains files, icons, 

shortcuts and other menus. 

The taskbar is located on the bottom edge of your desktop. You can move taskbar to other 

locations. It enables you to switch between open programs and documents, and  also you can 

launch some programs pinned to taskbar. 

 

FIGURE 1-2 WINDOWS 10 TASKBAR 

 

1.3.2 Parts and contents: 

Start menu: the central menu to access folders, programs and commands on your computer. 
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FIGURE 1-3 START MENU IN WINDOWS 10 

Using the menu item “All apps”, you can access your computer programs. 

To start a program:  

1. Click the Start button, located in the lower left corner of your screen.  

2. Highlight Programs. The Program menu will appear.  

3. Move to the Program menu and highlight the program you want to start. If you see a right 

pointer next to your selection, a submenu will appear. Refine your choice by highlighting 

the appropriate selection on the submenu. Continue until you get to the final submenu. 

4. Click the program name to start the program.  

Menu: is a list of related commands, when you click a menu item, a drop-down menu appears. 

Select the command you want to execute from the drop-down menu. Sub menus, are associated 

with specific program groups. The small arrow to the far right recognizes them. 

Icon: is a small image that represents an item ready to be open (e.g.  File, folder) or launched 

(e.g. a program). 

Desktop shortcut: is a small file that points to a program, folder, document, or Internet location 

and usually represented by an icon. When clicking on shortcut icon it takes you directly to the 

object it points into it. Shortcut icons contain a small arrow in their lower left corner. Shortcuts are 

considered as a merely pointer, deleting shortcut will not delete the original item . 
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1.3.3  Shutdown options: [2] 

 

FIGURE 1-4 SHUTDOWN OPTIONS IN WINDOWS 10 

Shut Down: If you click the Shutdown button, Windows 10 ties up all the loose ends and shuts 

down the computer completely. You would normally do this to turn off your work computer at the 

end of the day. 

Restart: The Restart button "reboots" your computer, that means it saves your information to the 

hard drive, turns off the computer for a moment, and then turns it back on again. This is most often 

done after fixing a problem, adding a new program, or making a configuration change to Windows 

that requires a restart.  

Sleep: Clicking on Sleep puts your computer in a low-power state, but does not turn it off. The 

main advantage is that it allows you to get back to work quickly, without having to wait for the 

computer to do a full reboot, which can take several minutes. 

Hibernate: Hibernate mode is intended mainly for laptop users. It is sort of a compromise between 

Shut down and Sleep modes. It remembers the current state of your desktop and fully shuts down 

the computer. Therefore, if, for instance, you have a web browser open, a Microsoft Word 

document and a chat window, it would turn off the computer, while remembering what you were 

working on. Then, when you start up again, those applications will be waiting for you, right where 

you left off. 

1.3.4 Rectangular windows 

Windows: is a rectangular portion of your screen where a program runs. You can open several 

windows at the same time. Windows can be moved, resized, closed, maximized or minimized. 

      Windows are usually depicted as two-dimensional objects (like papers or books) arranged on 

a desktop. Most windows can be resized, moved, hidden, restored, and closed. When two overlap, 

one is on top of the other, with the covered part of the lower window not visible. However, many 

programs with text user interfaces, allow their display to be divided into areas that may also be 

referred to as "windows”. Include creating a new file, arranging the icons or changing how the 

desktop appears (Properties or Personalize). 
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A window contains:    

 Title bar: the title bar displays the name of the current file and the name of the current 

program. 

 Toolbar: is a block of buttons or icons, when you click one of these buttons or icons, the 

program carries out a command or task. 

 Minimize button: use the minimize button to temporarily decrease the size of a window 

or remove a window from view. While the window is minimized, the title appears on the 

taskbar. 

 Maximize button: click the maximize button to make the window fill the screen. 

 Restore button: after maximizing a window, if you click the restore button, the window 

will return to its original size. 

 Close button: clicking on close button to exit the window and close the program. 

 Search Bar: using the search bar you can search for any file in the current directory. 

 Local Disk (Hard Drive): hard drive is the pace where all system and user files are stored, 

all programs installed also on the hard drive. 

 CD Drive: when you need to access files or program stored on external CD. 

 

FIGURE 1-5 WINDOW PARTS 

 

Switch between windows 

If you have several windows open at the same time, the window on the top is the window with 

focus. You can only interact with the window with focus. To change windows, do one of the 

following:  

1. Click anywhere on the window you want to focus on.  

2. Hold down the Alt key and press the Tab key (Alt +Tab) until you select the window to 

which you want to view.  

3. All active files displayed on the taskbar. Click the taskbar button for the window you want 

to focus on. 
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1.3.5 Windows Explorer 

What is Windows Explorer? 

Windows Explorer is your tool to work with files, folders, programs, hyperlinks, Control panel 

and much more. The starting point for work with Windows Explorer is often My PC. That system 

folder shows and gives access to most of the computer resources. 

My Computer includes files and programs, folders and hyperlinks, drives and printers as objects. 

From the operating system viewpoint, they are all objects, and each object is associated with an 

icon. The system folder My Computer gives access to almost all of the computers data programs. 

Each object is represented with an icon plus some text. 

 

FIGURE 1-6 WINDOWS EXPLORER 

Drives: Whole hard disks or parts of them (partitions), plus CD-ROMs etc. A drive typically contains many 

folders. 

Folders: Containers for files that you can create yourself. A folder often contains many files. 

Files: The smallest data units that we have access to. A file can be a whole document or a part of one. 
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Type Icon Description 

 

HTML 

 

HTML-documents. Contain 

typically home pages. Can be 

viewed in a browser like google 

Chrome.  

DOC, DOCX 

 

Microsoft office word 

document,  to edit and modify 

documents. 

XLSX, XLS 

 

Microsoft Excel spear sheets. 

Excel sheets used to save data and 

make some calculations. 

BMP 

PNG 

GIF 

JPG  

Images with different extensions 

can be viewed on windows , these 

images can be used in other 

program like Microsoft office, 

Photoshop , etc… 

AVI 

MP3 

MP4  

Movies (video recordings).  

Can be created with programs 

like Movie Maker and be played 

with Windows Media Player. 

Microsoft Edge: Web browser introduced in Windows 10 used to access web pages on internet. 

Recycle Bin: When you delete an object, Windows 10 sends it to the Recycle Bin. You can restore 

objects that are located in the Recycle Bin or you can permanently delete them. 

Control Panel: is the entry to PC for various settings such as controlling hardware units, user’s 

accounts, installed programs, languages, and others. 

1.3.6  Windows Explorer views 

Views control how Windows Explorer displays information in the right pane. Windows Explorer 

provides you with the following choices: Thumbnails, Tiles, Icons, List, and Details. 

 Thumbnails view displays images. These images represent the contents of folders and 

files.  

 Tiles view and Icons view display icons to represent drives, folders, and the contents of 

folders. The icons displayed when you choose Tiles view are larger than the icons that 

display when you choose Icon view.  

 List view displays all of the files and folders without supplying the size, type, or date 

modified.  

 Details view displays the size, type, and date modified.  
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To change the view:  

1. Right-click any free area in the right pane. A context menu will appear.  

2. Highlight View.  

3. Select the view you want from the drop-down menu.  

1.3.7 Commands you can do using Windows Explorer 

 To create a new folder in Windows Explorer:  

1. In the left pane, click the drive or folder in which you want to create the new folder.  

2. Click any free area in the right pane. A context menu will appear.  

3. Highlight New.  

4. Click Folder.  

5. Type a name for the folder.  

 To create a shortcut to an item located on the Start menu:  

1. Click Start. The Start menu will appear.  

2. Locate the item to which you want to create a shortcut. If the item is located on a submenu, 

go to the submenu.  

3. Click and drag the item to your desktop.  

To create a shortcut to items visible in Windows Explorer:  

1. Open Windows Explorer.  

2. Minimize the Windows Explorer window.  

3. Locate in Windows Explorer the item to which you want to create a shortcut.  

4. Hold down the right mouse button and drag the item onto the desktop.  

5. Release the right mouse button. A context menu will appear.  

6. Click Create Shortcuts Here.  

 Rename a desktop shortcut / file or folder:  

1. Right-click the shortcut / the file or folder. A context menu will appear.  

2. Click Rename.  

3. Type the new name.  

 To delete a file or folder:  

1. Right-click the file or folder you want to delete. A context menu will appear.  

2. Click Delete. Windows Explorer will ask, "Are sure you want to send this object to the 

recycle bin?"  

3. Click Yes.  
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 Cut, copy, and paste 

The Cut, Copy, and Paste commands are nearly universal. These three functions are used by almost every 

Windows program and perform more or less the same function in each of them. You can cut, copy, and 

paste programs, disks, and text.  

Cut: When you cut something, it is deleted from its current location and saved to the Clipboard then you 

can paste it into other place (you move file or folder from one place to another). 

Copy: Copy is similar to Cut except the original item is not deleted from its original place. When you copy 

something, a copy of the item is saved to the Clipboard then you can paste it into other place (you duplicate 

a file or folder). 

Paste: You can place information on the Clipboard wherever you like. Execute the Paste command takes 

information you have cut or copied and placed it wherever your cursor is located.  

Clipboard: The Clipboard is the storage area for items that have been cut or copied. Information saved to 

the Clipboard stays there until new information is either cut or copied. Each time you execute Cut or Copy, 

you replace the old information on the Clipboard with whatever you just cut or copied. You can paste 

Clipboard information as often as you like, until you replace it with something else.  

There are three major methods of cutting, copying, and pasting. The three methods are using the menu, 

using keyboard shortcuts, and using icons. We will review all of them. In most programs, they will work 

exactly as described here.  

1. Using the Menu  

 Cut  

1. Select what you want to cut.  

2. Click Edit menu, which is located on the menu bar. A drop-down menu will appear.  

3. Click Cut.  

 Paste  

1. Place the cursor at the point where you want to place the information that is currently on 

the Clipboard.  

2. Click Edit. A drop-down menu will appear.  

3. Click Paste.  

 Copy  

1. Select what you want to copy.  

2. Click Edit, which is located on the menu bar. A drop-down menu will appear.  

3. Click Copy.  

To copy a file or folder:  
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1. Right-click the file or folder you want to copy. A context menu will appear.  

2. Click Copy. The file or folder should now be on the Clipboard.  

To cut a file or folder:  

1. Right-click the file or folder you want to cut. A context menu will appear.  

2. Click Cut. The file or folder should now be on the Clipboard.  

Note: Cutting differs from deleting. When you cut a file, the files are placed on the Clipboard and 

wait to be paste. When you delete a file, the file is sent to the Recycle Bin and cannot be paste into 

other place.  

To paste a file or folder:  

1. After cutting or copying the file, right-click the object or right-click in the right pane of the 

folder to which you want to paste. A context menu will appear.  

2. Click Paste. 

2. Using keyboard shortcuts: 

 Copy  

1. Select what you want to copy.  

2. Press the keyboard buttons “Ctrl” and “c”. 

 Cut  

1. Select what you want to cut. 

2. Press the keyboard buttons “Ctrl” and “x”. 

 Paste  

1. Place the cursor at the point where you want to place the 

information that is currently on the Clipboard.  

2. Press the keyboard buttons “Ctrl” and “v”. 

3. Using Icons from toolbar:  

 If you want to copy or cut something, select it then press the suitable icon. 

 If you want to paste something already being cut or copied, place the cursor at the point 

where you want to place the information that is currently on the Clipboard and press the 

paste icon.  

Uploaded By: anonymousSTUDENTS-HUB.com



11 | P a g e  

 

1.4 Windows 10 main features 

1.4.1 Build in applications 

Windows 10 comes with elegant built-in applications like Maps, Photos, Mail & Calendar, Groove, 

and Movies & TV. These apps use OneDrive to back up your information and synchronize across 

your Windows 10 devices. 

 

1.4.2 Store 

The Store is a one-stop shop for music, videos, games, and apps.. 

 

FIGURE 1-7 WINDOWS 10 STORE 

 

1.4.3 Cortana 

What is Cortana? 
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Cortana is your clever new personal assistant. 

Cortana will help you find things on your PC, manage your calendar, track packages, find files, 

chat with you, and tell jokes. The more you use Cortana, the more personalized your experience 

will be. To get started, type a question in the search box on the taskbar. Alternatively, select the 

microphone icon and talk to Cortana. 

 

FIGURE 1-8 CORTANA IN WINDOWS 10 

Cortana provides the following features for users 

 Set Reminders for Times, Places, and people. 

 Use natural language search for files in your computer or search in web. 

 Identify songs: Cortana can listen to a song playing near you and identify it. Say “What is this 

song?” and Cortana will use your microphone to listen to the music and match it to a specific 

song. 

 Search the Web using Bing, google or any search engine you like. 

 Perform calculations and conversion 

 Track flights and packages: Cortana can track flights using the flight number and packages 

using their tracking numbers. 

 Check the Weather: Use Cortana to quickly check the weather in different locations. “Weather” 

will show you the weather at your current location, while “weather in [location]” will show 

you the weather in another city. 

 In addition to many awesome features (set Alarm, get directions, launch programs, send email 

Chat etc...).  
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1.5 Computer specifications comparison  

When you decide to buy a new PC or laptop, you should be careful about several points and 

technical decision that you will have to make, for instance: 

 How much RAM you will need?  

 Which processor to choose? 

 Which graphics card to pick? 

 What display to look for? 

 Which hard drive will be best for you? 

The sort of applications you will need to run on your PC will help you to decide which feature 

your PC should have.  

 

 

FIGURE 1-9 COMPARISON BETWEEN TWO PCS 
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The upper image shows  HP PC which has 6th generation of i7 processor with clock frequency 

3.4GHz and 8 logical cores ,while the second HP computer has Core 2 Quad CPU with 2.66GHz 

clock frequency and 4 logical cores . The performance of each processor can be easily determined 

by comparing the feature of each processor.  

Random access memory (RAM) of the first PC is 4 GB while the second PC is 8 GB , the more 

RAM is the better , but usually 4GB is more than enough for normal usage,  

 

 

 FIGURE 1-10 GRAPHIC CARD COMPARISON 

The last screen shoot shows a small comparison between two types of graphic cards (ATI 

RADEON and NVEDIA GeForce) , usually Gamers and graphic designers search for high quality 

graphic cards.  
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1.6 Exercises  
1. On your desktop create a new folder. 

 

2. Rename the folder to hold your name. 

 

3. Delete your folder. 

 

4. Go to Recycle Bin, find your folder there, and restore it. 

 

5. Create a text file and save it into your folder: 

5.1. Go to start menu, all programs, Accessories, click to open Notepad. 

5.2. Write in it your name and ID. 

5.3. Go to file, save as, name the file and chose your folder on desktop. 

 

 

6. Go to Desktop, open your folder, Copy the file, and paste it on My Documents. 

 

7. What are the differences between the following? 

7.1. File and Folder. 

7.2. Copy and Cut 

7.3. Cut and Delete 
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2 Experiment 2: Ritaj and the Internet 

2.1 Outcomes 

 What we mean by Internet? 

 Define what Ritaj is? and what are the main functionality the student can do on Ritaj? 

 What are search engines? 

 Identify the main services Google provides. 

 Knowing some of the famous social networking websites. 

 Identify some online applications. 

 Know how to set a strong password. 

2.2 Introduction 

Now a day we almost can’t find a house without this technology that has the name “Internet” which 

made our whole world a small country. Some computer scientists define Internet as the network 

of networks, we can imagine connecting two personal computers which give a simple network that 

can be expand with other 28 computers to provide our lab network (the one you are taking this lab 

in) this lab also connected with all other labs in Birzeit University to provide us the university 

network, our university connected with one of the Internet Service Providers (ISP’s) in Palestine 

which also connected with other networks in the whole world to provide us the internet. 

There are some core technologies that enable the Internet to work: 

 TCP/IP: Transmission Control Protocol / Internet Protocol 

 IP Addresses: 

o Computers are identified by their ‘IP addresses. 

o The format is nnn.nnn.nnn.nnn (Each of these numbers falls in the range 0 – 255 

e.g. 127.0.0.1). 

o Hardware devices known as ‘routers’ glue all the different networks together. 

 The Domain Name System (DNS): Most website hosts use domain names rather than actual 

IP addresses. 

In this experiments we will talk about some important websites, internet related applications and 

we will learn some techniques with using them. 

 

2.3 Ritaj (ritaj.birzeit.edu) 

As a student in Birzeit University you will use this website frequently. Ritaj considered as an 

academic portal that connects the students with their teachers. Through Ritaj students can see their 

schedules for current semester, can register for the new semester, send memos to teachers who are 

teaching them, send memos to any student in the university by using his/her ID number and many 

other functionalities we will learn about by doing the following activity: 

1. Visit Ritaj by following this link: https://ritaj.birzeit.edu. Figure 2.1 shows Ritaj home page 

before entering the login information. 
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FIGURE 2-1: RITAJ HOME PAGE. 

2. The login information are your student ID number and your password. The student ID 

divided to two sections (the first three digits are the year you registered and the other four 

digits are your sequential number in that year) e.g. the number 1140035 indicates that this 

student entered the university in 2014 and her number was 35. To set a strong password 

see section 2.7. 

3. Now enter your login information and hit enter. 

4. A page like figure 2.2 will appear. 
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FIGURE 2-2: STUDENT HOME PAGE. 

5. You can notice that all the links are grouped in different categories. 

6. In the rest of this activity we will discuss some important categories and links. 

a. The courses category which show the list of courses registered in the current 

semester. Now let us visit our course Comp121 / Section # / Lab teacher name. 

b. Figure 2.3 shows details of the course page. 

i. By clicking on send memo beside the instructor name, you will be able to 

send a message for your instructor only. 

ii. By clicking on new discussion you will send a message to all students in the 

class. 

iii. By clicking course board you will find the course messages sent by your 

instructor and other discussion messages as in point ii. 
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FIGURE 2-3: COURSE PAGE 

c. Course browser link: Shows all the courses at the university. 

d. Course schedule: Which shows your current schedule (course, teacher, time and 

room) Figure 2.4 shows an example of how your schedule should appear: 

 

 

FIGURE 2-4: COURSE SCHEDULE. 

i. By clicking on your instructor name Ritaj will show you the instructor office 

hours. 

ii. By clicking on the Room Number the name of the faculty will appear. 

e. User settings: From this link you be able to change your language settings, your 

password and other security options. 

f. Send new memo link: This link will let you send a new message to any student you 

know his/ her student ID as an address to send to. 

g. Academic messages: All academic messages (Alerting, Warning) will be in this 

page. 
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h. Academic records: Will show all the records you got over your life in the university, 

and your cumulative and specialization averages. 

2.4 Google (www.google.ps) 

A web search engine is designed to search for information on the World Wide Web (WWW) and 

FTP servers. The search results are generally presented in a list of results and are often called hits. 

The information may consist of web pages, images, information and other types of files. 

Typically, a search engine software works by sending out a spiders to fetch as many documents 

as possible. Another program, called an indexer, reads these documents and creates an index based 

on the words contained in each document. Each search engine uses a proprietary algorithm to 

create its indices such that, ideally, only meaningful results are returned for each query the 

searcher types into a search engine. 

Search is always case insensitive. A search for [university] is the same as a search for [University] 

and general the punctuation is ignored, including @#$%^&*()=+[]\ and other special characters. 

There are many examples on search engines, the most popular one is Google and there are Bing, 

Yahoo, Ask.com, Aol.com, etc. in the rest of this activity we will focus on Google search engine: 

1. Each blue underlined line is a search result (see Figure <>) that the Google search engine 

found for your search terms. The first item is the most relevant match we found, the second 

is the next most relevant, and so on down the list. If you click the title of any result, you'll 

be taken to that webpage. 

2. Figure 2.5 shows the main page of Google.ps: 

 

FIGURE 2-5: GOOGLE MAIN PAGE. 
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3. Figure 2.6 shows the results for the query introduction to computer, comp121, Birzeit 

university: 

 

FIGURE 2-6: SEARCH RESULTS 

4. The following are some search helping phrases: 

 Phrase search (""): By putting double quotes around a set of words, you are telling Google 

to consider the exact words in that exact order without any change. 

 Search within a specific website (site:): Google allows you to specify that your search 

results must come from a given website. 

 Terms you want to exclude (-): Attaching a minus sign immediately before a word indicates 

that you do not want pages that contain this word to appear in your results.  

 Fill in the blanks (*): The *, or wildcard, is a little-known feature that can be very powerful. 

If you include * within a query, it tells Google to try to treat the star as a placeholder for 

any unknown term(s) and then find the best matches. 

 Search exactly as is (+): By attaching a + immediately before a word, you are telling Google 

to match that word precisely as you typed it. Putting double quotes around a single word 

will do the same thing. 

 The OR operator: Google's default behavior is to consider all the words in a search. If you 

want to specifically allow either one of several words, you can use the OR operator (note 

that you have to type 'OR' in ALL CAPS or you can use the symbol “|”). 

(Remember, don't add a space when you using site:, + and -) 
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There are many other applications google provides beside the search engine: 

I. Google gmail: A google mail or in other word the google account. Which we encourage all 

internet users to have one. And you can simply build one by visiting the following link: 

https://accounts.google.com/SignUp. Figure 2.7 shows the signup page: 

 

FIGURE 2-7: GOOGL SIGNUP PAGE. 

II. Google translate: Which is an online dictionary from any language to other language in the 

world! 

III. Google+: A social network website that you can add people on it and work like other social 

network websites (e.g. facebook). 

IV. Google calendar: An online shared calendar that can manage time between individuals and 

groups. 

V. Google Scholar: Provides a simple way to broadly search for scholarly literature. From one 

place, you can search across many disciplines and sources: articles, theses, books, abstracts 

and court opinions, from academic publishers, professional societies, online repositories, 

universities and other web sites. 

VI. Google Drive is a free service from Google that allows you to store files online and access 

them anywhere using the cloud. Google Drive also gives you access to free web-based 

applications for creating documents, spreadsheets, slides and more. 
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2.5 Social networking 

 

A social networking service (also social networking site or SNS) is a platform to build social 

networks or social relations among people who share similar interests, activities, backgrounds or 

real-life connections. A social network service consists of a representation of each user (often a 

profile), his or her social links, and a variety of additional services such as career services. 

Some famous social networks: 

1. Facebook: General social networking that can share 

 photos, videos, blogs and applications. 

2. Twitter: General social networking that is Micro-

blogging, RSS and updates. 

3. Linkedin: Business and professional networking 

(online CV). We highly recommending each student 

to have an account in this website. The following link 

is a tutorial on how to create an account on linkedin 

and how to make improve it: 

Title: LinkedIn Tutorial Series 2014. Channel: Anson 

Alexander. 

https://www.youtube.com/watch?v=D_aXKxRPvE8&list=PLs7zxED4oCepq88a1BX6m_Qh86u

76-Z6o 

4. Instagram: A photo and video sharing site. 

5. Ask.fm: Users create profiles and can send each other anonymous and non-anonymous 

questions. 

2.6 Useful online applications and websites 

It is not a necessary anymore to install a lot of applications on your 

personal computer. Now you can just search online for what you 

want to do, and there is a lot of websites specialized on do your work 

for you. We mention some useful online applications (Please use 

google to search for them): 

 

1. Dropbox (www.dropbox.com): A storage space on the cloud starting with 2 GB, you can 

simply registered in this website by entering the website and enter your email address and 

setting a password. The application let you drag and drop or copy and paste your files to a 

virtual folder, which will synchronize your files in all places you open your account. 

2. Currency converter: Which provides you with the ability to select two currencies and 

convert from one to another. Just search for “Currency converter” on google. 

3. Online calculator: Just type your equation as query on google and it will provides you with 

scientific calculator with the result of your equation. For e.g. (25*2)+(8/2). 
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4. Photo editing: If you search via google for photo editor you will find a variety of web 

applications provide you with this service. 

5. Youtube to MP3: A website that download a given youtube video link as a sound file (MP3 

file). 

6. Youtube to MP4: A website that download a given youtube video link as a video file (MP4 

file). 

7. JPG to PDF: A website that takes multi-images and sort them in one pdf file. 

8. Shrink PDF size: A website that takes a pdf file and compress its size as much as possible 

without effecting its quality. 

9. PDF to word: Converting a PDF file to doc/docx file. 

 

2.7 Password 

A password is a secret word or phrase that must be used to gain 

admission to a place. Don’t ever give your password to anyone, 

don’t put the same password for more than one account and don’t 

write it on a paper and put it under the keyboard or the screen. Be 

fully aware that there is no site asks its users for their passwords 

under any circumstances.  In this section we’ll provide some tips in 

order to create a strong and remembered password: 

1. Think of a sentence that have more or equal to 8 words. It can be a verse, piece of a song, 

a saying that touched you or anything you like, as an example I will use that sentence 

maybe each of our English teachers use: 

One apple a day keeps the doctor away. 

2. Now take the first letter of each word so the password would be: “Oaadktda”. 

3. Let us try to convert the letters that looks like numbers to numbers (e.g. O looks like zero 

“0”) the new password: “0aadk1da”. 

4. Convert letters to special characters (e.g. the “a” letter looks like “@”) so the password: 

“0@@dk1d@”. 

5. We can make it even harder by having a mix of capital letters and small letters. 

The final password: “0@@dK1d@”. This password will never be guess by the cracking tools and 

it also easy to regenerate by you. 

2.8 Exercises  

1. Create a strong password for each account you have. 

2. Create a google account and sign-in to google chrome browser. 

3. Could you differentiate between social networking and search engines? 

4. Identify the valid IP addresses in the following: 

a. 8.8.8.8 

b. 192.168.0.1.1 

c. 172.15.256.255 

d. 255.255.255.251 
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3 Experiment 3: Microsoft Office Word (2016) 

3.1 Outcomes 
 Create and save a document to a specified area. 

 Locate and open an existing document. 

 Move around a document efficiently. 

 Use the mouse and keyboard to select text 

 Add or remove effects such as bold, underline and italic 

 Set the font size style and color. 

 Align text within a document 

 Add a header/footer. 

 Add date, page number, footnote within a document. 

 Preview and print selected pages. 

 Use the Auto Correct function 

 Cut, copy and paste to manipulate text. 

 Use the find and replace function. 

 Differ between undo and redo. 

 Use pictures, symbols, chart. 

 Create and delete tables. 

 Create References, table of content and figures. 

 

3.2 Introduction 
 

Every day, we discover that we cannot live with computers. One of the important usages of 

computer is dealing with and processing text. In this experiment, we try to make student who is 

not familiar with word processing to be that. In Computer software's world, there is a lot of text 

processing software, but the most popular one is Microsoft Word. 

Microsoft word is one of most software applications that deal with word processing or text 

processing. Every student requires programs dealing with word processing during the educational 

as well the professional life. In this experiment, the student will learn how to work with Microsoft 

Word 2016, and how to be familiar with its environment so the student can perform the text 

processing work in addition to writing reports without asking for help. 

 

3.2.1 Getting Started with Microsoft Word 2016 

In this part students will learn how to enter and insert text. They should be able to open, save and 

reopen saved documents. In order to enrich documents, students can change the appearance of the 

text through different actions. The following are some techniques to be able to manage your 

documents. 

To Open Microsoft word 2016 (MS Word 2016) click the Start button on your Windows desktop 

and select All Programs and then choose Microsoft office then Microsoft word 2016. 
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Exploring the window: 

 

 

 

 

The File Button 

In the upper-left corner of the Word 2016 window is the File button. When you click the button, 

a menu appears. You can use the menu to create a new file, open an existing file, save a file, and 

perform many other tasks. 

 

 

1.1.1 The Quick Access Toolbar 

Next to the Microsoft Office button is the Quick Access toolbar. The Quick 

Access toolbar provides you with access to commands you frequently use. By 

default, Undo and Redo icons appear on the Quick Access toolbar. You can use 

Undo to rollback an action you have taken, and Redo to reapply an action you 

have rolled back. 
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1.1.2  The Title Bar  

Next to the Quick Access toolbar is the Title bar. The Title bar displays the title of 

the document on which you are currently working. Word names the first new 

document you open Document1. As you open additional new documents, Word 

names them sequentially. When you save your document, you assign the 

document a new name. 

 

1.1.3 The Ribbon 

You use commands to tell Microsoft Word what to do. In Microsoft Word 2016, 

you use the Ribbon to issue commands. The Ribbon is located near the top of the 

screen, below the Quick Access toolbar. At the top of the Ribbon are several tabs; 

clicking a tab displays several related command groups. Within each group are 

related command buttons. You click buttons to issue commands or to access 

menus and dialog boxes. You may also find a dialog box launcher in the bottom-

right corner of a group. Clicking the dialog box launcher gives you access to 

additional commands via a dialog box. 

 

 

1.1.4 The Ruler 

The ruler is found below the Ribbon. 

 

You can use the ruler to change the format of your document quickly. If your 

ruler is not visible, follow the steps listed here: 

 

 

Uploaded By: anonymousSTUDENTS-HUB.com



28 | P a g e  

 

1. Click the View tab to choose it. 

2. Click the check box next to Ruler in the Show/Hide group. The ruler appears 

below the Ribbon.  

1.1.5 The Text Area 

Below the ruler is a large area called the text area. You type your document in 

the text area. The blinking vertical line in the upper-left corner of the text area is 

the cursor. It marks the insertion point. As you type, your text displays at the 

cursor location. The horizontal line next to the cursor marks the end of the 

document. 

 

 

1.1.6 The Vertical and Horizontal and Vertical Scroll Bars 

The vertical and horizontal scroll bars enable you to move up, down, and across 

your window simply by dragging the icon located on the scroll bar. The vertical 

scroll bar is located along the right side of the screen. The horizontal scroll bar is 

located just above the status bar. To move up and down your document, click 

and drag the vertical scroll bar up and down. To move back and forth across your 

document, click and drag the horizontal scroll bar back and forth. You won't see 

a horizontal scroll bar if the width of your document fits on your screen. 

1.1.7 The Status Bar 

The Status bar appears at the very bottom of your window and provides such 

information as the current page, language and the number of words in your 

document. You can change what displays on the Status bar by right-clicking on 

the Status bar and selecting the options you want from the Customize Status Bar 

menu. You click a menu item to select it. You click it again to deselect it. A 

check mark next to an item means it is selected. 
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In Word 2016, you can display your document in one of three views: Web Layout, 

Print Layout, Reading mode.  

1. Web Layout   

Web Layout view enables you to see your document as it would 

appear in a browser such as Internet Explorer. 

2. Print Layout  

The Print Layout view shows the document as it will look when it is 

printed. 

3. Read mode  

Reading Layout view formats your screen to make reading your 

document more comfortable. 

 

1.2 Basic Functions in Word 2016 (File Menu): 

 

1.2.1 Create a New Document:  

When you open Word in a new default document called Document1 is created and so 

you can start entering your text immediately but if you want to open another new 

document you can do one of the following ways: 

1. Go to File menu and choose New.  

2. From keyboard press Ctrl + N.      

1.2.2 Entering and Inserting Text:  

Uploaded By: anonymousSTUDENTS-HUB.com



30 | P a g e  

 

After creating your new document, you can start entering your text. The insertion point, 

or cursor, "blinks" at the top of the document where the text you are typing will be 

displayed. When you have entered enough text for one line, the cursor automatically 

wraps (moves) to the next line. If you want to start a new paragraph, press the Enter Key 

couple of times. You can also place the cursor in any location where you want to insert 

new text. 

1.2.3 Moving Around Document:  

When you want to move through your document you can use one of the following 

methods:  

1.  The cursor in different locations to add text.  

2. Click the Scrollbar to change which part of the document is shown. 

3. Press the arrow keys ← → ↑ ↓on the keyboard to move the cursor through the 

document.  

4. Ctrl-Home / Ctrl-End: moving the cursor to the beginning/end of the document. 

5. Page Up / Page Down: moving you to previous/ next page. 

1.2.4 Selecting Text:  

1. Select a paragraph: you can simply triple-click anywhere within the 

paragraph. 

2. Select a Word: you can simply double-click anywhere within the 

paragraph.  
3. Select all text: to select all features is a quick way to highlight all of the text 

within the entire document. From keyboard press Ctrl+a. 

4. Select text using click + Shift Key: Click to place the insertion point in front of 

the text that you want to select, then press and hold the shift key on your 

keyboard, then click with the mouse pointer at the end of the range of text that 

you want to select. 

5. Select non-subsequent text using ctrl key: Highlight the text that is to be 

modified then press and hold the Ctrl key on your keyboard, then highlight the 

additional text that is to be modified. 

1.2.5 Moving Text:  

To move text from place to another, select the text you want to move then press and hold 

down the left mouse button over the selected text; then drag the pointer to the new 

location, and release the mouse button to drop the text in that location. 

1.2.6 Saving a Document:   

3.2.2 To save your document: 

1. Form File Button select Save or Save As: for the first time there's no difference 

between them, both allow you to save your document in the place you want and 

the name you choose, for the next times there's a difference. Save As: make a 

Uploaded By: anonymousSTUDENTS-HUB.com



31 | P a g e  

 

new copy from document and leave the original document as it while Save: save 

the currently processing document over the original after updated. 

2. From Quick Access Toolbar save icon.  

3. From Keyboard Press Ctrl+s. 

Tip: Word Document Extension 

Word documents usually saved with extension doc (*.doc), you can save your 

document with another extensions such as html, txt…etc 

1.2.7 Closing a Document:  

To close your document, you can follow one of these ways: 

1. Click the Close  button in the document window. If you have edited the 

document since saving it last, Word asks whether you want to save it, click the 

Yes button to save your changes, and the document will close. 

2. From File Button select Close. 

 

TIP: Close and Exit 

There is a difference between Close and Exit commands. Close means that you 

want to close the document you working on but you want to keep Microsoft Word 

2016 running. While Exit close both the document and the program.  

3.3  

1.2.8 Opening a Document:  

To open a preexisting document, you can do one of the following: 

1. From File Button Menu select Open. 

2. From Quick Access Toolbar open icon   

3. From Keyboard Press Ctrl+o. 

 

1.2.9 Previewing and printing a Document: 

It's always better to check your document before you print it, print preview command 

enable you to see how pages in document will be look like and let you do your formatting 

instead of doing a lot of printing and waste many papers and ink. To preview your 

document: 

1. From File Button select Print. 

2. From Quick Access Toolbar preview and print icon   
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3. From Keyboard Press Ctrl+P. 

Word makes printing a document easy and enables you to select the printer and font 

settings. You can print the whole document, a single page, specific page ranges, specific 

separate pages, or selected text. You can also specify the number of copies to print and 

collate the copies as you print.  To print your document, do one of the following:  

 

1.2.10 Sharing a Document: 

In Word 2016 for Windows, it's easier than ever to share your documents. When you 

share your files using OneDrive or Office 365 SharePoint, you can invite people to the 

document from right within Word, or send a PDF or Word file as an email attachment. 

Toshare your document: 

1. From File Button select Print. 

2. From Quick Access Toolbar select share    

 

2 . Editing Document  

There are many ways to edit documents. You can cut, copy, or paste text or objects, or overwrite them. 

Making mistakes in Word is not a big deal, you can undo these changes and if you change your mind 

you can redo them. 
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Finding and replacing text can be so hard, searching the document by you or replacing Word by Word 

is not an easy job especially if we talk about large documents, grammar and spelling mistakes need to 

be correct, in this part you will be able to do all these things easily without needing so much time. 

2.1 Cut, Copy and Paste:  

         It’s important to understand the difference between cut and copy. When you cut text, you 

remove it from its original location and place it in a new location. While copying text makes 

a duplicate text that can be placed in a new location, the original text remains in its primary 

location. Paste simply places the text you cut or copied in the new location that you 

specified. To apply these in Ms-Word Highlight the text to do the following: 

1.  Cut: 

 From Clipboard group in Home tab use   , or use Ctrl+x, or after right-click 

select Cut from context menu. 

2. Copy:  

 From Clipboard group in Home tab use   , or use Ctrl+c, or after right-

click select Copy from context menu. 

3. Paste: 

 From Clipboard group in Home tab use , or use Ctrl+v, or after right-click 

select Cut from context menu. 

 

TIP: When Cut, Copy, Paste be inactive 

For the first time when you open MS-word 2016 document to begin processing, cut, copy 

and paste will be in inactive state. Copy and cut convert to active state when the text 

highlighted. After select copy or cut, paste becomes active too.  

When cut, copy, and paste comeback to inactive state? 

2.2 Overwriting or delete:  

          Sometimes you will need to modify or delete text in a document. You can do these by many 

ways but the easiest is to overwrite text or delete it with the Delete command. Overwriting 

replaces the existing text with new text as you type while deleting completely removes the 

text from the document. 

1. Overwrite: 

 Highlight the text that you want to overwrite. 

 Start entering the new text. 
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2. Delete: 

 Highlight the text that you want to delete. 

 Press the delete key from keyboard. 

TIP:  Backspace and Delete 

You can use either backspace or delete to remove text completely from your document. 

Backspace key delete characters to the left of the insertion point while the Delete key delete 

characters to the right of the insertion point. 

2.3 Undoing and Redoing Changes:  

          Word provides an easy way to undo or reverse many of the actions you made. It also 

provides an easily way to redo actions that you have been recently undone. 

1. To Make Undo you can do one of the following: 

 From Undo icon on quick access toolbar.  

 Or from keyboard use Ctr+z. 

2. To Make Redo you can do one of the following:  

 From Redo icon on quick access toolbar.  

 Or From keyboard Ctrl+y. 

TIP: Undo/ Redo More than One Action 

To Undo or Redo more than one action you can repeat the command or simply click the 

arrow that appear next to Undo/ Redo and choose from the list the actions that you want 

to Undo or Redo. 

2.4 Finding Text:  

          When you are working with a long document it can be time consuming to find a specific 

word or words. The find feature will help you locate specific text within document. To find 

a specific text, you can use one of these methods: 

1. From Editing group in Home tab select Find , In the Find what field, type 

the word you want to locate. Click Find Next button until you locate the appropriate 

occurrence of the word you are searching for.  

2. Or Ctrl+f from keyboard, In the Find what field, type the word you want to locate. 

Click Find Next button until you locate the appropriate occurrence of the word you 

are searching for.  
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2.5 Replacing Text:  

           Similar to the find feature, the replace feature will perform a search for a specific word and 

replace it with another word. To replace a specific text, you can use one of these methods: 

1. From Editing group in Home tab select Replace , In the Find what 

field, type the word you want to replace and in Replace with field type the 

word that you want to use as a replacement. Click Find Next button until 

you locate the appropriate occurrence of the word you are searching for.  

Click Replace button if you want to use the replacement word instead. Click 

Replace All button to replace all matching words.  

2. Or Ctrl+f from keyboard, In the Find what field, type the word you want 

to replace and in Replace with field type the word that you want to use as a 

replacement. Click Find Next button until you locate the appropriate 

occurrence of the word you are searching for.  Click Replace button if you 

want to use the replacement word instead. Click Replace All button to 

replace all matching words.  

2.6 Using Autocorrect Options:  

         AutoCorrect corrects common errors as you type, such as misspelled words and incorrect 

capitalization. When you install MS-word the AutoCorrect feature is turned on by default. 

AutoCorrect includes many default entries that represented a list of common typing errors. 

To use Autocorrect do the following: 

1. Click the File button 

2. Select Word Options 

3. Click Proofing in the left pane 

4. Click the AutoCorrect Options button 

5. Select the AutoCorrect tab. 

6. Examine the check boxes. 

7. Scroll down and examine the default entries listed under Replace and with. This 

list represents commonly used symbols and typing mistakes. 

8. If you consistently make an error that is not included in the list, you can create a 

custom entry. In the Replace field, type the word you often misspell. 

9. In the with field, type the correct spelling of the word and click the add button.  

10. Click Ok. Now when you type the word incorrectly, Ms-Word will automatically 

replace it with the customized correction. 

TIP: Replace All  

Replace All Button can be very helpful, but sometimes the replace all button will prompt MS-

word to replace variations in the document that might not have occurred to you. For example, 

if you try to replace "Form" with "From", words such as "Formula" will become "Fromula" 

and "Transform" will be "TransFrom".  
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2.7 Checking Spelling and Grammar:  

         You may search the document for the spelling and grammar errors. When MS-Word finds 

a possible error, you can correct it and continue your search. To check spelling and 

grammar in your document follow the steps below: 

1. Click to place the insertion point at the beginning of the document.  

2. Click the spelling and grammar button  in the Proofing group in Review 

Tab. This will open MS-Word's dictionary and automatically begin searching for 

possible spelling and grammatical errors. 

3. If Ms-Word flags something that is correct, click Ignore Once to force the spell 

check to proceed to the next potential error or Ignore All which will skip every 

instance of the word in the document. 

4. To correct a spelling error, click on the correct spelling from the list of suggestions 

and then click Change. You may also type in your own changes in the top window 

within the Spelling and Grammar dialog box and click Change. 

5. To close the dictionary, click the close Button. 

 

3 . Formatting Text 

There are many ways to format documents in Microsoft Word. For example, you can change 

the font, font size, and font color; highlight the text; add a border, shade the background, 

adding bulleted lists, numbered lists, and indenting text.  

This part will show many tools that will make your text nice and well arranged. 

3.1 Changing Text Font, Size, color, and Shading: 

 A font is a set of all characters available in one typeface and size, including uppercase 

letters, lowercase letters, punctuation, and numerals. To change the appearance of text, you 

may change the font as well as font style. Be sure to choose a font that is legible and 

practical. To change do as shown below: 

1. Highlight the text that is to be modified. 

2. After right-click select Font from context menu. 

3. Specify the font typeface, size and color and then click ok. 

You can also change the font Typeface, size, and color from Font group in home tab by 

using the following icons. 
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3.2 Applying Bold, Italic and Underline:  

You can change also font style (Bold, Italic, Underline) as shown below: 

1. Highlight the text that is to be modified. 

2. After right-click select Font from context menu. 

3. Specify the whether you want it italic, bold, underline and then click ok. 

You can also change make this from Font group in home tab by using the 

following icons.   Where B: Bold, I: italic and U: underline 

3.3 Applying Font Effects: 

 

From Font group in home tab by using the following icons.   

 Which: 

 abc: Draw line through the middle of the text. 

 X2
: subscript (create small letters below the text base line). 

 X2: subscript (create small letters above the text base line). 

 

3.4 Copying Formatting:  

If you want to copy character formatting this tool will be very helpful.  

1. Highlight the text that contains the formats you want to copy. 

2. Click the format Painter button in the standard toolbar.  

3. Click, hold and drag the paintbrush mouse pointer over the text you want 

to format. 

4 . Formatting paragraph 

4.1 Changing Alignment:  

                   

 To change alignment, Highlight the text that is to be modified and Click the 

desired alignment button: 

1. Align Right : with right alignment the right side of the paragraph is aligned 

with the right margin or indent. 

2. Align Left : Left alignment is word's default alignment for body text. The 

Left side of the paragraph is aligned with the right margin or indent. 

3. Center : with center alignment, each line of paragraph is centered between 

the left and right margins or indents. 
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4. Justify : with justified alignment the paragraph is aligned with both the left 

and right margins or indents. 

4.2 Adding Numbers and Bullets Lists:  

1. Select the words you just typed.  

2. Choose the Home tab. 

3. In the Paragraph group, click the down arrow next to the Bullets 

button  or numbering . The Lists Library appears. 

4. Click to select the type of style you want to use. Word adds styles to 

your list. 

Note: As you move your cursor over the various Lists styles, Word 

displays the bullet style onscreen. 

4.3  Change paragraph indent, direction, line spacing, shading, and border: 

 You can also change all of the above from Paragraph group in home tab by using the 

following icons. 

  

4  

5 . Formatting Documents 

There are many techniques for formatting document in Microsoft Word. For example, pictures, 

symbols, charts and other objects can be inserted to enrich documents, you can also insert a 

page break and start text on a new page, insert a section break and have double columns in 

your document, in addition to these formatting techniques; you can change your page margins.  

Furthermore, finishing touches, such as page borders, page numbers, headers and footers…etc, 

can be used to enhance your document. 

5.1 Insert pages 

From Insert tab you can insert:   

1. cover page: fully formatted cover page, you fill the title author, date, 

and other information.  

2. blank page: insert a new blank page in the courser position  

3. Page break:  star the next page at the current position of the courser. 

To force text to be on the top of the following page, you may insert a 

manual page break. As you edit the document, you may have delete 

and reinsert page breaks depending on the flow of text. It may be 
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helpful to wait until you are in the final stages of formatting your 

document. To insert manual page break: 

 

5.2 Tables: 

 A table is a grid that is made up of columns and rows. The intersection of a column and 

a row is called a cell. Gridlines are the lines within the table that separate each column 

and row. Tables are much more effective than tabs for aligning information in columns 

and rows. 

1. To Insert Table: 

 From the Insert tab, trace to table and select Insert table. 

 Specify the Number of columns and Number of rows. 

 Click OK. 

 

2. Insert a Row or Column: 

 Select row or column. 

 Right click on mouse then select to Insert and select one of the following 

(Table, Columns, Rows, or Cells). 

 

Note: you can insert by Click to place your insertion point where you want to 

insert a row or column. Then Click on plus icon to insert row and column in certain 

place.  

 

3. Delete a Row or Column 

 Select row or column. 

 Right click on mouse then select to Delete and select one of the following 

(Table, Columns, Rows, or Cells). 

 

4. Table Design  

Select the table then use the Table Design Tab to change the Table Style  
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5. Text Direction 

 The text direction command will change the orientation of text within a 

cell. 

 Right-click the cell and select Text Direction. 

 Click to select the desired Orientation. 

 Click OK. 

 

6. Merging Cells 

 The merge cells command will combine multiple cells into one cell. 

 Select the cells you want to merge together. 

 From the Table menu, select Merge Cells. 

 

Note: table can be inserted to the document in many ways, one by menu, and 

another by drawing table’s icon. 

 

5.3 Inserting Picture:  

1. Insert Picture from File:  

 Click where you want to insert the picture in your document. 
 From Insert tab go o Illustration group and click Insert picture Icon.  

 
 Navigate to the folder or disk drive where the image is stored and then 

click to select the picture you want to insert and click insert. 

   Now try to resize your picture and move it to another place, can you? 

 

2. Insert online Picture: inserting a picture from an online source like Bing. 

 Click where you want to insert the picture in your document.  

 From Insert tab go o Illustration group and click Insert 

Online Pictures.  

 In the Bing Image Search box, type a word or phrase that 

describes the picture you're looking for, and then press ENTER. 
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 In the list of results, click an item, and then click Insert. 

5.4 Inserting Date:  

1. Click to place the insertion point where you want to insert the date. 

2. From Insert tab, select Date and Time from text group.  

3. Click to select one of the desired available formats. 

4. If you want the date to be automatically updated to the current date each time 

you open the document, click to select the Update Automatically Checkbox, 

and then click Ok. 

 

5.5 Inserting Symbols:  

The Symbol command enables you to insert special characters, international characters, 

and symbols such as the registered trademark (®) and trademark (™) symbols. You can 

easily add these and other special characters to your Word documents. 

1. Click to place the insertion point where you want to insert the date. 

2. From Insert tab, select Symbol from Symbols group.   

3. Double-click the symbol you want to insert into your document then Close. 

5.6 Inserting Equations:  

The Equation command enables you to insert Equation: 

1. Click to place the insertion point where you want to insert the date. 

2. From Insert tab, select Equation from Symbols group.   

3. Select insert equation then type a math equation. 

4. Or Select a Ink equation to hand write a math equation. 

 

5.7 Insert WordArt: 

WordArt can be added to your document using a button on the Insert command tab.  

1. From the Insert command tab, in the Text group, click  
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The WordArt Gallery dialog box appears. 

 

 

2. From the WordArt Gallery, select the desired style 

The Edit WordArt Text dialog box appears. 

 

 

3. In the Text box, type your text 

4. To format your text, from the Font or Size pull-down lists, make the desired 

selections 

5. To change the font style, click BOLD or ITALIC 

6. Click OK, your WordArt is placed in the document and the Format command tab 

appears. 

5.8 Insert Shape: 

1. On the Insert tab, in the Illustrations group, click Shape.  

2. In the Choose a Shape Graphic gallery, click Hierarchy, click a shape 

and then click OK. 

 

 

5.9 Insert Smart Art: 

1. On the Insert tab, in the Illustrations group, click SmartArt.  

2. In the Choose a SmartArt Graphic gallery, click Hierarchy, click a Smart 

art and then click OK. 

To add your text to the chart objects, do one of the following:  

 Click in a shape in the SmartArt graphic and type your text. 

 Click [Text] in the Text pane and type your text. 

 Copy text from another location or program, click in the Text pane, 

and paste your text. 

5.10 Insert Chart: 

1. On the Insert tab, in the Illustrations group, click Chart.  
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2. In the Choose a Chart Graphic gallery, click Hierarchy, click an 

organization chart layout (such as Column Chart), and then click OK. 

To add your text to the chart objects, do one of the following:  

 Click in a shape in the SmartArt graphic and type your text. 

 Click [Text] in the Text pane and type your text. 

 Copy text from another location or program, click in the Text pane, 

and paste your text. 

5.11 Insert Screenshot: 

         Screenshots are useful for capturing snapshots of information that might change or expire 

On the Insert tab, in the Illustrations group, click Screenshot. 

 

When you click the Screenshot button, you can insert the whole program window or use 

the Screen Clipping tool to select part of a window. Only windows that have not been 

minimized to the taskbar can be captured.  

When you choose Screen Clipping, your entire window will temporarily become opaque 

or “frosted over”. After you select the part of the window that you want, your selection 

will show through this opaqueness. 

Open program windows are displayed as thumbnails in the Available Windows gallery 

and when you pause your pointer over a thumbnail, a tooltip pops up with the program 

name and document title. 

5.12 Insert Online Video: 

To find and insert then online video from media YouTube or Bing. 

1. On the Insert tab, in the Media group, click Online Video.  

 

2. In the Bing Image Search box, type a word or phrase that describes the picture 

you're looking for, and then press ENTER. 
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3. In the list of results, click an item, and then click Insert. 

 

5.13 Insert a Hyperlink:  

Hyperlinks are words, icons, pictures, or other graphics that are used to navigate the Web. 

A hyperlink can take you to another location on the same Web page or to a different Web 

page. 

1. Highlight the text you want to make a Hyperlink. 

2. From the Insert tab in links group select Hyperlink.  

3. In the insert Hyperlink window, click to select Existing File or Web 

Page. 

4. In the Text to display field, verify the test you highlighted appears (this is 

the text in 

5. The document you want to associate the link to. 

6. In the Address field, type the address of the Web page to which you want 

to link. 

7. Click OK. The text within the document will change color and become 

underlined in order to be a recognizable link. 

 

Use Hyperlinks 

To use a hyperlink, the mouse pointer must become an icon of a pointing finger 

when it is placed directly on the link. If you insert hyperlinks into your document, 

you will need to educate your audience so they will know how to activate them. 

1. Press and hold the Ctrl key on your keyboard and click the hyperlink 

simultaneously. 

2. The linked file will open in its source application. After you click the 

hyperlink the color of the hyperlink changes indicating it has been used. 

5.14 Insert a Bookmark:  

A bookmark identifies a specific word, section, or place in your document so you can 

easily find it again without scrolling through the document. For example, you might 

create a bookmark to identify text that you want to revise later. 

To add a bookmark, you first mark the location in your document you want to go to. 

After that, you can jump to the location or add links to it within your document. To 

insert Bookmark: 

1. Select text, a picture, or a place in your document where you want to insert a 

bookmark. 

2. Click Insert select Bookmark.  
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3. Under Bookmark name, type or select a name and click Add. 

Go to the bookmark 

After creating your bookmarks, you can jump to them at any time or add links to 

them within your document. 

4. Type Ctrl+G to open the Go To tab in the Find and Replace box.  

5. Under Go to what, click Bookmark, select the bookmark name, and then click 

Go To 

 

 

 

 

 

 

 

5.15 Inserting Header and Footer:  

1.On the Insert tab, in the Header & Footer group, click Header or Footer. 

 

2.Click the header or footer design that you want. 

 

Change the Header or Footer for Part of the Document 
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You may use the same header and footer throughout a document or change the 

header and footer for part of the document. For example, you may want a unique 

header or footer on the first page of a document, or to use different headers and 

footers on odd and even pages. 

1. First page: 

 On the first page of the document, double click the header or footer 

area. 

 Under Header & Footer Tools, on the Design tab, in the Options 

group, select the Different First Page check box. 

 Create a header or footer, or make changes to the existing header or 

footer, on the first page. 

2. Odd and even pages: 

 Double-click in the header or footer area. 

 Under Header & Footer Tools, on the Design tab, in the Options 

group, select the Different Odd & Even Pages check box. 

    Note: The existing header or footer is now configured for odd-numbered pages 

only. 

3. Under Header & Footer Tools, on the Design tab, in the Navigation 

group, click Next Section to advance the cursor to the header or footer 

for even-numbered pages, and then create the header or footer for even-

numbered pages. 

5.16 Inserting Page Numbers:  

1. On the Insert tab, in the Header & Footer group, click Page Number 

 

2. Click Top of Page or Bottom of Page, depending on where you want 

page numbers to appear in your document. 

3. Choose a page number design from the gallery of designs.  

6 . Design page 

6.1 Add Watermark:  

A watermark is text or a picture that appears behind the text in a document. Watermarks 

are often used to add graphics to document without obscuring or taking room away from 

text. 
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From the Design tab in page background groups press watermark and select Custom 

watermark. 

 

1. To insert a picture as a watermark:  

 Click the Picture Watermark radio button. 

 Click Select Picture button. 

 Navigate to the folder or disk where the image is stored. 

 Click to select the picture that you want to insert. 

 Click Insert. 

 Click Ok. 

2. To insert text as watermark: 

 Click the Picture Watermark radio button. 

 Click Select Text button. 

 Enter the text that you want to include as a watermark. 

 Select any additional desired options (Font, Size, or Color). 

 Under Layout, specify if you want the watermark to be Diagonal or Horizontal. 

 Click Ok. 

6.2 Add Page Color:  

To add a Color for the whole page:  

1. From Design tab in Page Background groups select Page Color 

 

2. select the desired color.  

 

6.3 Add Page Border:  

To add a border for the whole page:  

1. From Design tab in Page Background groups select Page Border 

Tip: Viewing Watermark 

To see watermark you must be sure that your document is in Print Layout 

View. 
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. 

2. Click to select the desired setting, style, color and width …etc.  

3. In the preview pane, verify your selections and then click Ok. 

 

7 . Page Layout  

 

7.1 Inserting Section Break:  

Sometimes sections of long documents must be formatted differently. In order to setup 

different formatting for different parts of the document, you must divide the document 

into sections. A section is all of the text between section breaks. To break a document into 

multiple sections:  

1. Click to place the insertion point where you want to insert the section break. 

2. From the Page Layout tab in page setup groups select Break. 

3. Under section break types, click the option that describes where you want the 

new section to begin: 

 Next Page: inserts a section break and start a new section in the next page. 

 Continuous: inserts a section break and start a new section on the same page. 

 Even / Odd Page: insert a section break and start a new section on the next 

Even / Odd numbered page. 

4. Click Ok. 

 

Tip: Deleting a section Break  

Formatting is stored in section breaks. When you delete a section break, you also 

delete the section formatting for the text above the (deleted) section break. As a 

result, text becomes part of the following section and assumes the formatting of 

that section when a section break is removed.  

1. Click the Show/Hide button in the standard toolbar.  

2. Move the insertion point to the line below the section break code. 

3. Press the Backspace key on your keyboard. If the insertion point 

is positioned in front of the section break code, press the Delete 

key on your keyboard. 

4. Click the Show/Hide button again, to hide the codes.  
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7.2 Adding Columns: 

1. Highlight the text that is to be formatted in columns. 

2. From the Page Layout tab in page setup groups press Columns and select more 

columns.  

3. Click to select the desired Number of Columns or enter the number of columns. 

4. Enter the desired column Width and Spacing between columns. 

5. If you want a line between the columns, click the line between checkbox. 

6. Click Ok. 

7.3 Setting Page Margins:   

You can adjust the top, bottom, left, and right margins for a single page or for your entire 

document. For example, you might need to fit a large amount of text on one page and 

therefore need to increase the margins for the document's printable area. To set your 

document margins: 

1. From the Page Layout tab in page setup groups press Margins and select 

Custom Margins.   

2. Type the new margin settings (for example, 1 inch in the Left spin box and 1 inch 

in the Right spin box). 

3. Click the OK button. 

 

8 . References the documents  

Now that you know how to edit documents, format text, and format your documents, it is time to do a 

little advanced work in Microsoft Word. In this part you will learn how to insert tables inside your 

document, create a table of content to your document and finally how to protect it. 

8.1 Build a Table of Contents 

To create a table of contents, you must apply heading styles (Heading 1 through 

Heading 9) to the headings that you want to include in the table of contents. Once 

you have applied the heading styles, you can build a table of contents. 

To apply built-in heading styles: 

 

1. Highlight the text that is to be included in the table of contents (topic 

heading, topic subheading, chapter title, etc.). 

2. Apply a Heading Style (Heading 1 through Heading 9) from the Styles 

dropdown list in the Home tab. 

3. Continue following steps 1 and 2 throughout the entire document applying 

a heading style (Heading 1 through Heading 9) to the text you want to 

include in your table of contents. 
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To Build the Table of Contents: 

1. Click to place the insertion point where you want to insert the table 

of contents. 

2. From the References tab, trace Table of Contents, and click Insert 

Table of Contents. 

3. Click the Table of Contents tab. 

4. Click to select additional options (Show page numbers, Right align 

page numbers, Tab Leader format, etc.). 

5. In the Print Preview Pane, verify your selections. 

6. Click OK. 

Update a Table of Contents 

When you add or remove text or add and remove manual page breaks, the flow of 

the text on each page is subject to. As a result, you may need to update the table 

of contents to reflect changes to the pagination. 

1. Place the mouse pointer directly on the table and contents, right-

click and select Update Field. 

2. Click to select one of the following: Update page numbers only or 

Update entire table. 

3. Click OK. 

8.2 Build a Table of Figures 

To create a table of Figure, you must add captions for each photo in the document. 

From References select insert captions icon. then type picture name as bellow then 

press ok. 

 

 

Once you have applied the Captions for all Figure. you can build a table of Figure. 

To Build the Table of Figures: 

1. Click to place the insertion point where you want to insert the table 

of contents. 
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2. From the References tab click Custom Table of Figures. 

3. Click OK. 

Update a Table of Figures  

When you add or remove text or add and remove manual page breaks, the flow of 

the text on each page is subject to. As a result, you may need to update the table 

of figures to reflect changes to the pagination. 

1. Place the mouse pointer directly on the table and contents, right-click and 

select Update Field. 

2. Click to select one of the following: Update page numbers only or 

Update entire table. 

3. Click OK. 

 

8.3 Insert Endnote and Footnote 

4.1 Footnotes and endnotes are used in printed documents to explain, comment on, or 

provide references for text in a document. You might use footnotes for detailed 

comments and endnotes for citation of sources. 

1. click where you want to insert the note reference mark. 

2. On the References tab, in the Footnotes group, click Insert Footnote or 

Insert Endnote. 

 

 

8.4 Insert Citations and Bibliography  

A bibliography is a list of sources, usually placed at the end of a document, that you 

consulted or cited in creating the document. In Microsoft Office Word 2016, you can 

automatically generate a bibliography based on the source information that you provide 

for the document. 

Each time that you create a new source, the source information is saved on your 

computer, so that you can find and use any source you have created. To add a new 

citation to a document, you also create a new source that will appear in the bibliography 
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1. On the References tab, in the Citations & Bibliography group, 

click the arrow next to Style. 

2. Click the style that you want to use for the citation and source. 

3. Click at the end of the sentence or phrase that you want to cite. 

4. On the References tab, in the Citations & Bibliography group, 

click Insert Citation. 

5. Do one of the following: 

 To add the source information, click Add New Source. 

 To add a placeholder, so that you can create a citation and fill 

in the source information later, click Add new placeholder. A 

question mark appears next to placeholder sources in Source 

Manager. 

6. Begin to fill in the source information by clicking the arrow next 

to Type of source. 

7. Fill in the bibliography information for the source. 

Create a bibliography 

You can create a bibliography at any point after you insert one or more sources in 

a document. If you don't have all of the information that you need about a source 

to create a complete citation, you can use a placeholder citation, and then complete 

the source information later. 

1. Click where you want to insert a bibliography, usually at the end of 

the document. 

2. On the References tab, in the Citations & Bibliography group, 

click Bibliography. 

3. Click a predesigned bibliography format to insert the bibliography 

into the document. 

 

Exercises 

1. Your mission is to prepare a letter to someone you know discussing five things you like about Birzeit 

University and three things you dislike about BZU. The contents of your letter can be fiction or 

nonfiction.  

1.1. Your name and address should be centered and in italics at the top of the page with a 

Comic Sans font of 14 points.  

1.2. Insert your e-mail address (if any).  

1.3. Insert today's date, align it right.  

1.4. The name and address of your letter's recipient should be left aligned with a Comic Sans 

font of 9 points.  
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1.5. At this point I would recommend saving your letter. Create a new folder on your student 

data disk called “BZU” and save this document as Word BZU in your Word exercises 

folder.  

1.6. The body of your letter should also use a Comic Sans font of 9 points.  

1.7. The first paragraph should contain the list of five things you like about BZU.  

1.8. The list should be numbered 1-5.  

1.9. Each item in the list must contain the phrase BZU 

1.10.The second paragraph should discuss three things you dislike about BZU.  

1.11.Each item should begin with a bullet.  

1.12.Each item must contain the phrase BZU.  

1.13.Close your letter with Sincerely, and your name left aligned at the bottom of the letter.  

1.14.Draw a smiley face at the bottom of the letter and colored it yellow. 

1.15.Put a border for the page and a beautiful background 

1.16.Check the spelling and grammar. 

1.17.Save your document again.  

1.18.Print your document. 

 

2. Write an article to direct students to some Web sites so that they too can read about places of 

interest. And be sure to contain the following: 

2.1. The names of websites must be in word gallery with shadow, and 3D shape style. 

2.2. Insert a picture that express about each website. 

2.3. Any comments about any website must insert in a footnote. (You should insert at least one 

comment). 

2.4. Insert a suitable symbol beside each website. 

2.5. Insert table with a suitable Dimensions which contain the name of each paragraph and 

number of words in it. 

2.6. Insert a reference.  

2.7. The space between lines must be 1.5 

2.8. Insert a page number (at a top in Latin format). 

2.9. Write the comments in Arabic and English language. 

2.10.Write the date of writing this article in the header of the page and the day in the footer of 

the page (right). 

2.11.Make a table of contents for these paragraphs.     
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5 Experiment 4: References and Citation 

 

5.1 Outcomes 

 

5.2 Introduction 

A citation is an entry of text that tells your reader where you got your information. Information 

like the author’s name, the date of publication, the title of the document, page numbers, publishing 

information, what edition the source is, and a URL are often part of this entry. Essentially, your 

reader should be able to find your source on their own from the information in the citation. 

5.2.1 WHEN DO I NEED TO CITE MY SOURCE? 

Plagiarism is using another author’s words, ideas, or work in print or speech as if they were your 

own. An author’s original thought is protected as intellectual property under United States’ 

copyright law, so plagiarism is essentially an act of fraud. To avoid plagiarism, you need to cite 

your source whenever you use anything you are borrowing from someone else. This includes using 

someone else exact wording, paraphrasing, an idea from another author, or even using a similar 

sentence structure.  According to plagiarism.org, these are also considered plagiarism:  

 failing to give credit when using or copying words or ideas from another author, including 

neglecting quotation marks  

 giving inaccurate source information  

 using so many words or ideas from another source that it makes up most of your work – 

whether you give credit or not 

 

5.3 Footnotes and endnotes 

The Merriam-Webster Online Dictionary defines a footnote as a note of reference, 

explanation, or comment usually placed below the text on a printed page. Footnotes are indicated 

by consecutively-numbered superscript Arabic numbers in the main text after the punctuation of 

the phrase or clause. Footnotes appear at the bottom of the page on with the superscript reference 

mark. A footnote can also have an associated citation at the end of the footnote text. Endnotes 

appear at the end of the document. 

 In each style, a reference mark appears in the body of the text, and a reference note (either 

a footnote or an endnote) containing a matching reference mark is used to document the reference 

 

5.3.1 Adding footnotes or endnotes 

Adding a footnote is a two-step process 

 Step 1: Adding the footnote reference mark in the body of the document 

Place the cursor at the exact point in the sentence where the footnote reference mark 

should appear, after the punctuation.  On the References tab, in the Footnotes group, click 

the Insert Footnote button. This places two reference marks. One reference mark is at the 
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cursor position in the body of the document; the other reference mark is in the footnote 

area at the bottom of the page. 

 

 

FIGURE 4. 1 INSERT FOOTNOTE 

 

Step 2: Adding the footnote “text”. 

When the reference mark is inserted into the body of the document, a placeholder 

for the footnote text is created at the bottom of the page on which the footnote should 

appear. To add the reference text into the footnote, click in the footnote placeholder and 

enter the desired text.   

 

FIGURE 4. 2 ADD FOOTNOTE TEXT 

Insert Footnote 

after word “text”, 

and before the 

period 
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To add another footnote, Repeat the How to add a footnote procedure above to add 

additional footnotes. To add an endnote, click the Insert Endnote button on the References tab and 

follow a similar procedure to adding a footnote. Endnotes and footnotes are handled the same 

within Word 2016, the only difference is the placement of the reference wording 

 

5.3.2 Change the note number format 

If you find that you need to change the number formatting style that is automatically applied 

to the footnote or endnotes text, you can do so after creating the notes. 

1. On the References tab, in the Footnotes group, click the dialog box launcher (the small 

arrow in the lower right corner of Footnotes group) 

2. Click either Footnotes or Endnotes from the location area at the top of the dialog box. 

3. In the Number format area, select the format you want to use from the drop down list of 

choices and click the Apply button.  

 

FIGURE 4. 3 THE FOOTNOTE AND ENDNOTE DIALOG BOX 

5.3.3 Change the footnote or endnote separator 

If you need to change the footnote or endnote separator (the line above the reference text) or 

want to remove it completely, follow the steps listed below:  

1. On the View tab, in the Document Views group, click Draft. 

2. On the References tab, in the Footnotes group, click Show Notes. 

a. If you used only footnotes in the document, this will open the Footnotes pane. 

b. If you used only endnotes in the document, this will open the Endnotes pane. 

c. If you used both footnotes and endnotes in the document, choose one of the reference 

areas to edit (View footnote area or View endnote area) in the dialog box that appears 

and click the OK button. 
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3. In the dropdown list in the foot notes / endnotes pane, select either the Footnotes Separator 

or Endnotes Separator depending on which one you want to modify or remove.  

4. Delete the separator line, add in your own line, or leave the separator blank.  

5. On the View tab, in the Document Views group, click Print Layout.  

 

 FIGURE 4. 4 EDIT FOOTNOTE AND ENDNOTE 

 

5.3.4 Deleting footnotes and endnotes 

Select (highlight) the footnote reference mark in the body of the document and press the 

Delete key. This will delete both the footnote/endnote reference mark in the body of the document 

and the associated footnote/endnote at the bottom of the page. 

 

5.3.5 Browsing footnotes and endnotes 

In lengthy documents with a large number of footnotes and/or endnotes, locating the reference 

marks in the document can be a challenge. Using the option available on the Ribbon, you can 

quickly navigate among the many reference marks in the document. To browse footnotes and 

endnotes, follow these steps: 

1. Click anywhere in the beginning of the document. 

2. On the References tab, in the Footnotes group, click the arrow to the right of the Next 

Footnote option. 

3. In the drop down list, click the appropriate choice based on where you clicked in the 

document and the reference mark you are trying to locate. 

4. The cursor moves into the document in the position of the footnote or endnote. Continue 

to click the Next option until you locate the necessary reference mark.  

 

FIGURE 4. 5 BROWSING FOOTNOTES AND ENDNOTES 

5.4 Captions 

When adding images, tables, and other objects in your documents it is a good idea to label 

the objects with captions and reference them at some point in the document text. Although you 
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can complete these tasks manually, time is wasted updating references if the caption numbers 

change after adding or deleting images. Word has built-in automatic features to handle both these 

tasks. 

 

5.4.1 Inserting figure numbers and captions 

A caption is a numbered label inside a text box, such as Figure 1, that you can add to a figure, 

a table, an equation, or another object. If you later add, delete, or move captions, you can easily 

update the caption numbers all at once. To add captions to document objects, follow these steps: 

1. Open a document that contains the object (image, table, etc.) you want to label or add one 

to an existing document. 

2. Click once on the object to select it. Then, either: 

a. Right click the object and choose Insert Caption from the context menu. –OR – 

b. On the References tab, in the Captions group, click Insert Caption. 

 

FIGURE 4. 6 FIGURE CAPTION 

3. In the Label list, select the label that best describes the object, such as a picture or equation 

In the Caption area, type any text, including punctuation that you want to appear after the 

label. 

4. Select any other options you want from the Position list or the Numbering button. 

5. Click the OK button when finished and the label is added to the object. Repeat steps 2-5 to 

add captions to any other objects in the document. Word will automatically number each 

additional caption. 

6. To change any text inserted into a caption simply click once inside the caption and add or 

remove the necessary text. 

 

FIGURE 4. 7 CAPTION WINDOW 
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5.4.2 Deleting captions 

You can quickly remove a caption from an object and then renumber the remaining captions 

to reflect the change. To delete a caption, follow these steps: 

1. Determine if the caption is inside a text box or in-line with text.  

2. Captions on images: Left click once inside the caption to activate the text box. Right click 

on the border of the caption (see the blue dotted line in Figure 13). Click Cut in the context 

menu that appears. 

3. Captions on tables and equations: Simply drag across the selected text to highlight it and 

press the delete key on the keyboard. 

4. If necessary, update the remaining captions in the document to reflect the deletion (see the 

section below). 

 

5.4.3 Updating caption numbering 

If you insert a new caption, Word automatically updates the caption numbers. However, if you 

delete or move a caption, you must manually update the captions. To update caption numbering, 

follow these steps: 

1. Select a caption or captions to update. Do one of the following: 

a. To update a specific caption, select it. 

b. To update all captions, click anywhere in the document and press Ctrl+A to select the 

entire document.  

2. Right-click, and then click Update Field in the context menu that appears.  

5.4.4 Changing the caption style 

The applied formatting for all captions in the document is based on the Caption style. For 

example, in the sample caption labeled Figure 1found in Figure 13above, the text is Times New 

Roman, bold, blue, and 9 point. You can change the applied caption style by following these 

steps: 

1. On the Home tab in the Styles group, click the dialog box launcher. 

2. In the list of available styles that appears in the Styles task pane, point to Caption, then 

click the small black down arrow at the right end of  

3. Click the Modify... (see Figure 14) option in the list of available choices. 

4. In the Formatting area, change the font face, size, color and style. The changes made in 

this area will automatically be reflected in all captions currently used in the document and 

any new ones you insert. 

5. Click the OK button to apply the new caption formatting to the current document.  
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FIGURE 4. 8 UPDATE CAPTION STYLE 

5.4.5 Creating a table of figures 

To create a Table of Figures:  

1. Place the cursor after the word FIGURES.  

2. From the References tab, from the Captions group choose Insert Table of Figures. 

3. In the Table of Figures dialog box:  

 Check Show page numbers  

 Check Right align page numbers  

 Uncheck Use hyperlinks  

 Tab leader = dot (......) 

 

FIGURE 4. 9 TABLE OF FIGURES OPTIONS 

4. Under Caption labels, choose None. In this case, we want our Figures list to include any 

potential figures in the appendices — searching by label will only return figures in the main 

body of the text. 

5. Click the Options button, check Style, and then select Figure Caption  

6. Click OK, then OK again.  

7. Save the file. 

 

5.5 Citations and bibliography 

If you need to write a research paper, chances are you'll also be required to include a 

bibliography. Or you might be asked to include a works cited page or a list of references. These 

are all just different names for the same thing: a list of sources—such as books, articles, or even 

websites—that you used to research and write your paper. A bibliography makes it easy for 

someone else to see where you found your information. 

5.5.1 Choose a reference style 

When you're creating a bibliography, you'll need to follow the guidelines of the required style 

guide. Different academic disciplines use their own styles guides, such as MLA, APA, and 

Chicago. Fortunately, Word comes with several built-in style guides; all you need to do is select 

the one you want to use, and Word will help you format your bibliography correctly. 

To do this, click the References tab, then select the desired style in the Citations & Bibliography 

group. 
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FIGURE 4. 10 REFERENCE STYLE 

5.5.2 Add citations and sources 

Whenever you use information from one of your sources, you'll need to give credit—or cite them. 

This is known as making a citation. You'll include citations whenever you use information from a 

source or when you quote a source directly. 

To add a citation, select the desired location for the citation in your document, click the Insert 

Citation command on the References tab, and select Add New Source. 

 

FIGURE 4. 11 ADDING NEW REFERENCE SOURCE 

A dialog box will appear. Enter the requested information for the source—like the author name, 

title, and publication details—then click OK. 

 

FIGURE 4. 12 REFERENCE DETAILS WINDOW 
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The citation will appear in the document, and the source will be saved. You can quickly add 

another citation for the source by clicking Insert Citation and selecting the source from the drop-

down menu. 

 

5.5.3 Editing source information 
Editing that is already in the source management database is very easy.  

Open the source management database. On the References tab, in the Citations & Bibliography 

group, click on the Manage Sources button to open the Source Manager dialog box. 

 

For this example, let us assume that the publishing date for the book Medical Humor by Doe was 

incorrect. Instead of 2009, it should be 2005. 

 
This will display the Edit Source dialog box, which allows editing the publication date of 

the source. Edit the Year field, then click the OK button. 
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FIGURE 4. 13 EDIT REFERENCES 

5.5.4 Insert the bibliography 

Once you have added all of your sources, you can create your bibliography in just a few 

clicks! Just select the Bibliography command, then choose the desired style. 
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FIGURE 4. 14 INSERT BIBLIOGRAPHY 

The bibliography will appear at the end of your document. Your sources will already be 

formatted to match the selected style guide. You should still double-check each of your sources 

against your style guide to make sure they're correct. If you need a quick reference for MLA, APA, 

or Chicago formatting. 

If you add more sources to your document, you can easily update your bibliography—just 

click it and select Update Citations and Bibliography. 
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FIGURE 4. 15 LIST OF REFERENCES  

5.5.5 Updating the bibliography or works cited page 

Now that you have added a citation, you can update your bibliography or works cited page 

in the same way that you updated the table of contents. To do this, scroll to your bibliography page 

and use your mouse to click near the “Bibliography” or “Works Cited” heading. When the “Update 

Citations and Bibliography” tab appears, click it. Notice that your bibliography page automatically 

added the citation you created earlier and in the correct style format that you chose when setting 

up the bibliography in the first place. 

 

5.6 Using Zotero to manage your citations  

5.6.1 Introduction: What is Zotero? 

Zotero is a research tool for managing online references. Developed by the Center for 

History and New Media at George Mason University, Zotero is a Firefox extension that provides 

users with automated access to bibliographic information for resources viewed online. Using 

“translators” for several hundred websites, online databases, and commercial sites such as 

Amazon.com, Zotero “senses” the bibliographic information contained in a web page and when 

the user clicks the Zotero icon gathers that information and places it in the user’s library of sources. 

In this way, online researchers can quickly and easily gather the information they will need later 

to review and cite references and create bibliographies. Zotero includes features to manage 

sources, and users can also manually enter sources. The result is a centralized location for gathering 

and storing references, significantly streamlining the research process. 

5.6.2 Why Zotero?  
As the quantity of online data and analysis has skyrocketed, and as access to those resources 

nears ubiquity, the tools to manage those sources have failed to keep pace. Research today takes 
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place at an ever-increasing pace, and having to record sources and organize references manually 

can be a considerable bottleneck. By automating the tasks of gathering, managing, and citing 

online references, Zotero and other online reference tools facilitate a more efficient research 

process. Formatting of citations is consistent, and typos and other mistakes common in a manual 

reference system are largely eliminated.  

Centralizing all of a scholar’s academic sources in a single location, and providing simple 

tools to annotate and manage those sources, also adds a new layer to the research process. The 

ability to cross-reference sources, assign tags and other information to them, and quickly search a 

library of sources has the potential to uncover unseen connections and patterns. Moreover, the 

timeline feature allows researchers to see the progression of scholarship on a topic over time. 

 

5.6.3 Register for a Zotero account 
1. Go to http://www.zotero.org  

2. Click on Register (upper right corner of page) & fill out all the fields  

3. Make a note of your username & password, and email your username (not your 

password!) to anouk.lang@ed.ac.uk  

4. Log in to Zotero using your username and password  

 

5.6.4 Install Zotero (add-on for your browser and MS Word) 

 
1. Ensure you are using Firefox as a browser.  

2. Go to http://www.zotero.org and click the big red Download Now button  

3. You may need to allow Firefox to install Zotero. You may also get a dialogue box popping 

up; wait for the Install Now button to change from greyed-out to colored, then click it.  

4. You’ll need to close and restart Firefox to finish installation.  

5. When Firefox restarts, you should see a Z in the upper right corner of your browser. Click 

this and your library should open in the bottom of the screen. 

 
 

6. Now you need to log in to Zotero so that the version of your library that you see in the 

browser will sync with the cloud, which will allow you to access your references anywhere.  

To do this,  press the cog symbol at the top of the Zotero pane  (so about two-thirds of 

the way down the screen). Select Preferences Then Sync, put in your username and password, 

then OK.  

 

7. To sync your library, click the green circular arrow at the top right of the Zotero pane (so 

about two-thirds of the way down the screen, at the right).  
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5.7 Collecting references 

When you view a webpage with items that Zotero can collect, you will see the appropriate 

buttons added to your status bar, including: 

Books  

Journal Articles  

Newspaper Articles  

Film  

 

5.7.1 ACTIVITY: DOWNLOADING A BOOK FROM GOOGLE BOOKS 
1. Go to Google Books: http://books.google.com/ 

2. Type “History of Seattle” into the search bar and click on the first result. 

3. Click on the book icon in the address bar and save the book to Zotero. 

4. Look at the metadata that Zotero has captured for this record. Note that many fields, 

including “Place,” are empty. For sources with incomplete metadata (common in Google 

Books records), Zotero may be unable to automatically detect all data fields. These may 

require further record-keeping on your part. 

 

5.7.2 Adding Existing PDFs to Zotero 

Zotero makes it easy to manage the vast collection of PDFs you probably already 

have stored on your hard drive: 

1. Click the green plus sign above the center panel in your Zotero window (you can also 

simply drag a file into the Zotero window). 
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FIGURE 4. 16 ADD PDF TO ZOTERO 

2. Select an article from your hard drive and drag it onto the center panel of your Zotero 

window. 

 

5.7.3 Adding tags and notes 

Tags are descriptive terms added to an item to make it more easily searchable. To add a tag, follow 

these steps: 

1. select an item and click the tags tab in the right panel, then click add. 

2. Select an item in your library, click on “Tags,” click “Add,” and enter a tag name 

3. in the resulting box 

 

FIGURE 4. 17ADDING TAGS AND NOTES 

4. Select another library item and add the same tag. 

5. Click on the tag you’ve added in the tag selector box in the left panel to see all items with 

that tag. You can then click the tag again to deselect it and return to the default view. 

To add a note to a library item 

1. right-click the item in the center panel and select “Add note,” or select the item in the 

center panel and got to “Notes” in the right panel, and click “Add.” This is a great place 

to put important passages/quotes from a source, which you can do while reading by 

enabling “edit in a separate window.” 

2. From here, you can enter text that will not appear in your bibliography. Notes will appear 

when you click the triangle next to the item to which you have attached them. 

 

5.7.4 Syncing your library  

If you’re using more than one computer in your research regularly, Zotero’s sync feature can keep 

your library up to date on all of them. Zotero can store a copy of your library on the Zotero.org 

server and check it for updates whenever you open your library on a different computer. All your 

computers must be running the same version Zotero and be configured to sync to the server. 

1. First, set up a Zotero.org user account at Zotero.org/user/register. This is free. 

2. Open Zotero preference (via the gear menu) and select the Sync lab Enter your Zotero 

username and password 

Note: you can choose Download files as need to save bandwidth and disk space on devices 

where you don’t require a full Zotero library synchronized.  
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3. Repeat this configuration on each of your computer. Any updates you make on one of your 

computers will be reflected on the other. This even works to s synchronize your library 

among Windows, Mac, and Linux computers. 

5.7.5 Using Zotero in MS Word 

5.7.5.1 Install the Zotero add-on for Microsoft Word  

1. Go back to the Zotero website (https://www.zotero.org/) and press the Download Now 

button.  

2. Scroll down and under where it says “Extend Zotero”, select the Microsoft Word plugins 

link.  

3. Under the heading Microsoft Word, you will see Windows and Mac subheadings: select 

the relevant download link depending on your operating system.  

4. Again, you’ll need to press Allow when the dialogue box pops up, and then wait for a 

second dialogue box to pop up with the Install Now button. Restart Firefox as requested.  

5. Now start Microsoft Word, or close and restart it if it is already running. You will find your 

new Zotero buttons under the Add-Ins tab.  

5.7.5.2 Using Zotero to insert in-text references   

1. In Word, create a new document and fill it with some text. 

2. Place your cursor at a point where you want a citation to appear, and press the leftmost 

button to insert a citation.  

 

FIGURE 4. 18 IN TEXT REFERENCE 

3. At this point you’re given the choice of citation style. 

4. In the box that pops up, type a word that appears in one of the references you saved earlier. 

You should see the full reference appear as an option below the box.  

5. Click on it, and you will see a blue bubble with a truncated version appear in the box.  

6. At this point you can simply press return to add the citation to the document. Or, if you 

wish to add a page number or suppress the author’s name (because it is mentioned earlier 

in the body text), click the blue bubble to do one or both of those things.  

7. If you wish to insert another citation, simply start typing a word from the author or title, 

and repeat steps 5 and 6.  

8. Hit return twice and you will see the reference(s) appear in your document.  

9. Another way to insert a reference, if you cannot remember a word from the title or author, 

is to press the Insert Citation button, click on the Z in the box and then select Classic 

View. This will bring up a dialogue box which allows you to browse your library.  

 

5.7.6 Inserting in-text references and creates a bibliography in MS word 

After you have finished inserting your references, you may want to create a bibliography or list of 

works cited. To do this: 

1. position your cursor wherever you want the list of works cited to appear, and press the 

Insert Bibliography button. Figure 4.18 
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2. A list of all the works you have inserted as references is automatically generated, formatted 

in the output style of your choice. If you subsequently add in-text references or footnotes, 

the items will be automatically added to your bibliography. But if you delete an in-text 

reference or footnote, the item will remain in the bibliography unless you manually delete 

it.  

3. If you click on a reference or an item in the bibliography, you will see that the item is 

greyed. MS Word pulls the data dynamically from your Zotero library, so if you alter 

something in Zotero in your browser, it will be automatically updated in MS Word. You 

can remove these codes, eg. before submitting a document to a publisher using the Remove 

Codes symbol (which looks like a broken link). Remember that once you do this, however, 

any updates you make to your Zotero library will not be reflected in the citations in the 

Word document.  

4. Finally, there is another way to create a quick bibliography entry in Word. In Firefox, open 

the Zotero pane and right-click on the item you wish to refer to. Select Create 

bibliography from item, choose the citation style you want, and under Output Method 

select Copy to clipboard and then OK. You can then paste this directly into a Word 

document (or browser search bar, or anything that takes text input). Choose Paste Special 

> Unformatted Unicode Text if you don’t want the double-spaced hanging indented 

formatting to which Zotero defaults. 

  

5.8 Table of contents 

A table of contents helps readers navigate the basic structure of a document. To simplify 

your document creation process, Word automates the generation of a table of contents. This feature 

allows you to easily and efficiently create and update a table of contents. 

Before Word creates the table of contents, you must decide which material will be included 

and how it will appear. To indicate which elements should be included, you should designate each 

element using Heading styles. For example, a main section in your document may be labeled 

Heading 1 and all subtopic headings below it might be labeled Heading 2. Once the table of 

contents is generated, these heading and style designations will be reflected as levels in the table.  

5.8.1 Adding section and subsection headings 

The first step to successfully creating a table of contents in Word is to separate your document 

into logical sections. Some of the sections may also be divided into relevant subsections. Practice 

with a sample Word document using the steps listed below. 

1. Open a document that contains multiple pages and paragraphs. 

2. Take time to add appropriate main section headings and several subheadings throughout 

the document. Do not format the font appearance of the headings at this time. In Figure 17, 

you will notice the headings added above each paragraph.  
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5.8.2 Applying heading styles (marking your document) 

The second step of building the table of contents involves marking your document so Word knows 

what wording to use to build the table of contents. Word thinks of your section headings in a 

hierarchical manner. Heading 1 is used for the highest level of heading (e.g., page titles or main 

section areas). Heading 2, 3, and so on, up to 9, would be used to identify subheadings under your 

main heading. Keeping this structure in mind, format the headings and subheadings in your 

document with the appropriate styles by following these steps: 

1. Click once anywhere within the first main heading that you want to assign to a style. 

2. On the Home tab, in the Styles group, choose Heading 1from the style gallery  

 

 

FIGURE 4. 19 HEADINGS 

3. Repeat for each of your main section headings. 

4. Then, format each of your section subheadings in the style of Heading 2 or Heading 3. 

5. Continue to apply the appropriate heading style to each of your document section headings 

and subheadings. Note the highest heading level you use; you will need to refer to it when 

inserting the table of contents in the next section. 
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5.8.3 Inserting the table of contents 

Once you have appropriately formatted your document with headings using the various Word 

heading styles, you can add the table of contents at the beginning of your document. The table of 

contents will be built based on the heading numbers (styles) you have used throughout the 

document. These heading numbers are also referred to as levels. To insert a table of contents in 

your document, follow these steps: 

1. Move to the page in your document where you want to add the table of contents. If 

necessary, insert a blank page. 

2. Type in a page heading near the top of the page (e.g., Table of Contents). 

3. Position the cursor below the page heading. 

4. On the References tab, in the Table of Contents group, click Table of Contents. 

5. Click Insert Table of Contents...at the bottom of the gallery. 

6. In the Table of Contents dialog box (see Figure 20), choose a format from the General area 

in the lower left corner. Options include: Classic, Modern, Simple, and more. The choice 

you make here determines the initial appearance of the table. 

7. In the Show levels spin box, choose the highest heading level (style) you want visible in 

the table. The number should correspond with the highest heading level used in the 

document.  

8. Under the Print Preview area, check the boxes to "Show page numbers" and/or "Right align 

page numbers". 

9. If necessary, choose a Tab leader from the drop down list. 

10. Click the OK button and the table of contents is added to the page. 
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FIGURE 4. 20 INSERT TABLE OF CONTENT 

5.8.4 Updating the table of contents 

If you change the page numbers or headings in a document containing a table of contents, you 

have the option of updating the table of contents to reflect those changes. Follow these steps to 

change the document and automatically update the table of contents: 

1. Make a change to one of the existing document section headings or subheadings. Or, 

insert/remove a section heading or subheading. 

2. On the References tab, in the Table of Contents group, click Update Table. 

3. Choose an option in the Update Table of Contents dialog box: 

a. If only page numbers have changed in the document, select Update page numbers only 

(see Figure 21). 

b. If headings have changed, select Update entire table. 

4. Click the OK button. 

5. View the page in the document that contains the table of contents. The changes in the 

heading and subheading text you made will be reflected in the updated table of contents. 

5.9 Exercises  
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6 Experiment 5: Microsoft Excel 2016 

6.1 Outcomes 

 Create and save document to a specified area. 

 Locate and open an existing document. 

 Identify different tools, menus, Bars of excel file. 

 Identifying parts of the worksheet (columns, rows, cells, labels, etc.) 

 Identify the properties of cells, columns, rows. 

 Format (delete, insert, select, move, copy, paste) cells, columns, sheets and rows. 

 Use Auto Fill procedure. 

 Identify cell reference. 

 Create and write correct formulas. 

 Identifying excel Error types. 

 Identify functions of new icons like percentage, currency, and comma. 

 Draw and format charts. 

6.2 Introduction 

Microsoft Excel is an excellent spreadsheet program for manipulating data. Excel has the tools to 

manage data and perform complex mathematical functions, which may otherwise take hours to 

complete. 

However, the menu bar and shortcuts for Microsoft Word is nearly very similar to those for 

Microsoft Excel. Thus, this experiment will mainly concentrate on new things found in Excel. 

When you come familiar with Excel basics, you will find it easy to learn and can be fun to 

use.  

 

  Excel Interface 
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Features of Excel 

An Excel file is called a workbook. A workbook can contain one or more worksheets. For 

organizational purposes, it is helpful to separate different sets of data by using different 

worksheets. A worksheet consists of 256 columns and 65,536 rows, for a total of 16,777,216 cells 

per worksheet. The extension of excel is xlsx. 

     Parts of the Worksheet 

1. Column – A vertical group of cells in a worksheet. A letter ranging from A to IV 

identifies each column. 

2. Column Headings – Sequential letters at the top of the worksheet. 

3. Row – A horizontal group of cells in a worksheet. The row number identifies each row. 

4. Row Headings – Sequential numbers along the left side of the worksheet. 

5. Cell – Intersection of a column and row. Referred to by the column letter and then the 

row number. Example: A2 

6. Label – Identifies information on the spreadsheet. For example a column might be 

labeled expenses. 

7. Value – The raw data in a spreadsheet 

6.2.1.1  

 Columns 

 

1.1 To change column width 

1. Place the mouse pointer on the column heading divider line that divides the column 

that you want to change from its neighbor to the right. 

 

 

 

 

 

2. When your mouse pointer changes to a two-way arrow, click, hold, and drag the 

column divider line to the right or left. 

3. To change the width of multiple columns, click, hold, and drag through the column 

headings that you want to change (select non-adjacent columns by pressing and 

Column Heading Divider Lines holding the CTRL as you click). Then click, 

hold, and drag any divider line. 

 

1.2 To insert a column 
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1. In the column heading area, right click on the column heading to the right of where 

you want to insert the new column 

2. Choose  Insert 

 

1.3 Deleting a Column 

 

1. To delete a column, in the column heading area, right click on the column heading 

that you want to delete.  

2.Choose  Delete 

 

1.4 Hiding a Column 

 

 1. To hide a column, in the column heading area, right click on the column heading 

that you want to hide. 

2.Choose Hide 

 

1.5 Unhiding a Column 

 

1.To unhide a column, select the two columns where the hidden column is situated 

between them.  

2. Right click on the column heading then choose Unhide 

 

             1.6 Applying and Modifying Cell Formats (Currency, Percent, and    

   Decimals…..) 

1. Select the cell or range of cells. 

2. Right click on the selected cells and choose Format cells. 

3. Select the desired Category. 

4. Click OK. 

       You may also choose from the Home menu the icon you want   

 Currency Style.  

 Percent Style.   

 Increase/Decrease Decimal.   

 Comma style to remove currency, percentage symbols.  
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2. Rows 

 

2.1 To change Row Height 

 

1. In the row heading area, place the mouse pointer on the divider line under the row 

you want to change. 

 

 

 

 

 

 

2. When your mouse pointer changes 

to a two-way arrow, click, hold, and drag the row heading divider line up or down. 

3. To change the height of multiple rows, click hold, and drag through the row 

headings that you want to change (select non-adjacent rows by pressing and holding 

the CTRL key as you click). Then click, hold, and drag any divider line. 

 

2.2 Inserting a Row 

 

1. Right click on the row heading below where you want to insert a new row and 

choose Insert from the shortcut menu box. 

 

2.3 Deleting  a Row 

 

1. Right click the row heading of the row you want to delete and click Delete from the 

shortcut menu. 

 

2.4 Hiding a Row 
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1. To hide a row, in the row heading area, right click on the row heading that you want 

to hide.  

2. Choose  Hide 

 

2.5 Unhiding a Row 
 

1. To unhide a row, select the two rows where the hidden row is situated  

 between them.  

2.  Right click on the row heading then choose Unhide 

 

2.6 Sorting 

     To Sort rows in ascending (A to Z) or Descending order based on the content of 

one column follow the steps shown in the figure 

 

 

 

 

 

 

 

 

 

 

 

 

2. Right 

click on any 

cell in the column you want to sort. 

3. Choose sort then (sort A to Z ) or ( sort Z to A) 

4. You can also use the sort icon in the Home menu  
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3 .Cells: 

 

3.1 Inserting Cells 
 

1. Click where you want to insert the cell or select a range of cells that you want to 

insert. 

2. Right-click on the selected cell(s) and choose Insert. The Insert dialog box will 

appear. 

3. Make a choice for how you want the cells to be shifted and click “ok”. 

 

 

 

 

 

 

 

 

 

 

1.2 Deleting Cells 

1. To delete a cell, select and highlight the cell you wish to delete. 

2. Right click on it and choose Delete. 

3. The Delete dialog box will appear. 

 

 

 

 

 

 

4. Make a choice for how you want the cells to shift and click okay. 
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3.3 Merge and Center Cells: 

                     To merge cells as seen below, do the following: 

 

1. Select the cells you want to merge. 

2. Click the Merge and Center button in the Home menu. 

 

 

3. Type the title. 

 

1.4 Moving Cells through Cutting: 

     Cutting cell content means that the data will be moved to another cell. 

 

1.Select the cell or cells you want to cut. 

2.Right click on the selected cells then click cut. 
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3.Select the location to move the data to then right click on that then choose Paste. 

4.The short cut key for cutting is Ctrl+X. 

 

1.5 Moving Cells Drag and Drop: 

     If you are moving the cell content only a short distance, the drag-and-drop method 

may be more efficient. 

1. Simply click and hold the highlighted border of the selected cell. 

2. Drag it to the destination cell with the mouse. 

3. Release the mouse button and the selected data moves. 

 

1.6 Moving Cells using Copy and Paste: 

 

When you want the same data to be present at several locations, it is best to copy this 

data rather than type it at each location. You can copy data within a worksheet, across 

worksheets, across workbooks, and even to and from other applications. 

1.Select the cells you wish to copy. 

2.Right click on the selected cells then choose Copy  

3.Select the location where you would like the copied cells to appear. 

4.Right click on that place then choose Paste. 

5.The shortcut keys copying and pasting are Ctrl+C to Copy and Ctrl+V to  

 Paste. 

 

 

4. Worksheet: 

 

An Excel workbook may contain many worksheets. To navigate to a new worksheet, click on 

the desired sheet tab (bottom left corner of the screen). 

 

 

 

4.1. To insert a new single worksheet: 

 

1. Right click on any sheet then choose insert 

2. From the window which will be shown choose worksheet  

3. Click OK  

 You can also insert a new sheet by pressing the icon  
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4.2. Rename a Worksheet: 

 Double-click the sheet tab that you would like to rename. 

 Type a new name over the current name and press Enter. 

 

4.3 Moving a Worksheet: 

 

1.Click and hold the mouse button on the sheet tab that you would like to move. 

2.Drag the sheet to its new location, a small black insertion arrow shows where the 

worksheet will be inserted. 

 

4.4 Delete a Worksheet: 

 

1. Right Click on the sheet you want to delete. 

2. From the menu choose delete. 

 

       4.5 Selecting with the SHIFT key: 

The shift key is used to select all the cells in a 

row column or range from one point to another. 

1.Select the starting cell. 

2.Hold the SHIFT key. 

3.Click the ending cell of the selection. 

 

 

   4.6 Selecting with the CTRL key: 

         The control key lets you select non-adjacent cells.  

1.Select a cell. 

2.Hold the CTRL key, select another cell. 

3.Continue holding CTRL and selecting cells 

until all the cells you want selected are. 

 

 

4.7 Pasting Linked Data 
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When you paste data from one cell to another you  

can link the data so if is changed in the original  

cell it will change in any copied cell. 

1. Highlight the data you want to copy. 

2. Right click and choose Copy. 

3. Go to the cells you wish to copy to. 

4. Right click and choose from Paste options choose the 

 link button. 

 

4.8 AutoFill: 

Fills are a good way to save time when entering data. AutoFill allows you to fill a row or a 

column of adjacent cells with a series based on the information in a single cell. 

You can do this with dates, time, months, years, numbers, and even formulas. 

1. Select the cell with data that you would like to begin your series with. 

2. Place your mouse pointer in the lower right corner of the active cell. 

3. The mouse pointer will change to a fill pointer. Click, hold, and drag the fill 

pointer into a row or column of adjacent cells. 

 

 

4.10 Protection: 

 

        Protect a Sheet: 

       To protect a sheet so as nothing can be changed in the sheet content do the following 

1. On the Review menu, choose Protect 

Sheet. 

3. Enter a password. 

4. Check the boxes you want. 

5. Click OK. 

6. A confirm Password dialog box will 

appear. 

7. Enter the same password and click OK. 
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Note: An Error massage will appear if you try to change or add anything to the protected 

sheet  

 

 

4.12 Chart Wizard 

In Excel you can create charts from your worksheet data. A wide range of standard, business, 

and technical charts are available. It is important to accurately represent your data using the 

appropriate chart. There are three types of basic charts: 

1. Bar charts: illustrate individual values at a specific point at time. 

 

2. Line charts: illustrate changes in a large number of values over a long period of time. 

 

3. Pie charts: show the relationship of each part to the whole.  

 

To create a chart: 

1. Select a cell in the data to be plotted. 

2. From Insert Menu choose the desired chart  

 

 

 

 

 

Editing the chart  

          Click once the chart so as to show the Design menu and Layout menu 
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            From the Design Menu: 

1. Select the color you want for the chart (the columns in this example) 

 

 

 

4.13 Cell Reference 

A cell reference identifies a cell or a range of cells on a worksheet and tells Microsoft Excel 

where to look for the values that you want to use in a formula. With references, you can use 

data contained in different parts of a worksheet in one formula. You can also refer to cells on 

other sheets in the same workbook or to other workbooks. 

Excel uses cell references which refer to columns with letters (A through IV, for a total of 256 

columns) and rows with numbers (1 through 65,536). To refer to a cell, enter the column letter 

followed by the row number. 

Examples of references 

o The cell in column A and row 10: A10 

o The range of cells in column A and rows 10 through 20: A10:A20 

o The range of cells in row 15 and columns B through E: B15:E15 

o All cells in row 5: 5:5 

o All cells in rows 5 through 10: 5:10 

o All cells in column H:  H:H 

o All cells in columns H through J: H:J 

o The range of cells in columns A through E and rows 10 through 20: A10:E20 

 

4.14 Formulas 

A formula is an equation that performs operations on worksheet data. Formulas can perform 

mathematical operations, such as addition (+), subtraction (-), multiplication (*), and division 

(/). Formulas can refer to other cells on the same worksheet, cells on other sheets in the same 

workbook, or cells on sheets in other workbooks. 

The structure or order of the elements in a formula determines the final result of the 

calculation. Formulas in Microsoft Excel follow a specific order that includes an equal sign 

(=) followed by the elements to be calculated. Example: =A1+A2 
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Excel performs the operations from left to right. You can control the order of calculation by 

using parentheses to group operations that must be performed first.  

Excel follows these rules: 

Expressions within parentheses are processed first. Multiplication and division are performed 

before addition and subtraction. Calculations are performed from left to right. This is called 

the order of operations. An easy way to remember is the mnemonic. 

4.14.1 Entering a Formula Manually 

1.Click the cell in which you want to enter a formula. 

2.Type “=”. The equal sign tells Excel that he succeeding characters constitute a formula. 

3.Enter the formula. Examples: =A1+A2 

            =C7*F6 

            =F13/d5 

                 . 

                     . 

4.Press Enter. 

    Note: Your formula will appear in the Formula bar 

 

 

 

 

 

4.15 Functions 

A function is a predefined formula that operates on values and returns a value. All functions 

consist of a function name followed by a set of arguments enclosed in parentheses. To use a 

pre-defined function: 

1. Select the cell where you want the result to appear. 

2. Click the Insert Function button.  

3. Click to select the desired Function Category (Most Recently Used…..) 

4. Click to select the desired Function Name (Average, Sum, If, etc.). 

5. Click OK. The Functions Argument box will appear. 

6. In the formula palette, verify that the cells referenced are correct for the function. If the 

cells referenced are incorrect, specify the desired cells to be referenced. 

7. Click OK 
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 Using Average 

 

1. Select a cell.  

2. Type = Average. 

3. Select a range (B10:B40). 

4. Type and press Enter. 

 Using MIN 

 

The MIN function returns the smallest number from a list of values. 

1. Select a cell. 

2. Type = MIN. 

3. Select a range (D15:D40). 

4. Type and press Enter. 

 Using MAX 

 

The MAX function returns the largest number from a list of values. 

1. Select a cell. 

2. Type = MAX. 

3. Select a range (E5:E40). 

4. Type and press Enter. 

 Using COUNT 

 

   The Count function counts the number of cells that contain arguments.  

1. Select a cell. 

2. Type = COUNT. 

3. Select range to average (C5:C20). 

4. Type and press Enter.  

 Using AutoSum Menu 

 

AutoSum has pre-defined functions (MAX, MIN, SUM, AVERAGE, and COUNT) that 

automatically do calculations after selecting the wanted data.  

You can find the AutoSum icon in Home Menu or Formula Menu. 
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Error types: 

 

    Most common Errors: 

  

 

 #VALUE! : You add a letter to number 

 

 

 

 

 #NAME? :   You write a wrong function name.  
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 #DIV/0! : when a number is divided by zero 

 

 

 

####### : the width column is too narrow 

 

 

 

 

6.3   
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7 Experiment 5: Numbering Systems 

 

7.1 Outcomes 

 

7.2 Introduction 

A Numbering system or a (Numeral System) in general is a system for expressing a count (ie:. A 

system for representing numbers). Our ancestors have used many systems in order to express 

number. The simplest way was using sticks: 

 

| One  ||  Two  |||  Three  |||| Four  …etc. 

 

But the main problem was when expressing large numbers (how many sticks do we need to 

represent 1 thousand?), so they started using symbols to represent a set of sticks, for example they 

used the symbol V to represent a set of five sticks and the symbol X to represent ten sticks. 

 

7.3 Modern Numbering Systems 

Counting and representing numbers is an important thing in our life that we use daily in markets, 

schools, work … etc. The main numbering system that we use today is called the Decimal System 

which is known by all of us (0, 1, 2, 3, 4 … 10, 11, 12 … 20, 21 … 99, 100, 101 … etc.) but what 

does it exactly means? 

We have learnt is schools that numbers are formed by sets of Ones, Tens, Hundreds, Thousands 

… etc. Look at the example below that explains the meaning of the number two thousands four 

hundreds and ninety eight: 

2498 

 

 

 

 

 

 

Ones Tens Hundred

s 

Thousands 

ds 
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The decimal system has ten numbers which are 0,1,2,3,4,5,6,7,8,9 but what if it just has five 

numbers 0,1,2,3,4  ?, this is the question that we should answer in order to understand the theory 

of our modern numbering systems. 

 

In the decimal system we start counting from 0 until 9 and after that we use the previous numbers 

to form the next ones: .i.e.(11 is formed by 1 and 1, 249 is formed by the numbers 2, 4 and 9). 

Considering that numbers grow from right to left and the most left digit has the greatest weight, 

we can design any numbering system. The example below demonstrates how to form a numbering 

system using just 5 numbers (0, 1, 2, 3, 4) the 5th numbering system. 

 

The count starts as regular from 0, 1, 2, 3, 4. And after that we have to use these numbers to form 

the next ones. When we get to 4 in our system (which is the greatest number in our system), we 

set it to 0 and add 1 to the next left digit. The table below maps between the first 16 numbers in 

the decimal system and the 5th system. 

 

 

 

 

 

 

When the number became 4, we set it to 0 and we added 1 to the left side which became 10. We 

count again until 14 and we repeat the same steps and the number became 20. When the number 

gets to 44, we restart the first digit and add 1 to the next one and because the next one is full also 

(it reached to 4) we restart it again and add the one to the next digit and the number becomes 100 

and this is how it keeps going with all the numbering systems. 

 

7.4 The Binary System 

The Binary system is the system that contains just 2 numbers (0 and 1) and it’s the basic system 

that is used in the computers and the digital machines in general. This system is implemented 

straightforwardly in electronic circuits as (1 = True, 0 = False) or (1 = On, 0 = Off) and each digit 

is called a Bit. The count in Binary system follows the numeral systems rule as you open a new 

digit when the previous is full.  

 

 

Decimal 

System 

5th 

System 

10 20 

11 21 

12 22 

13 23 

14 24 

Decimal 

System 

5th 

System 

5 10 

6 11 

7 12 

8 13 

9 14 

Decimal 

System 

5th 

System 

0 0 

1 1 

2 2 

3 3 

4 4 
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7.5  Binary to Decimal Conversion 

 

In order to convert a binary number to decimal you multiply each digit by 2 to the power the 

position. E.g: 

1) To convert the number  101101  to decimal 

 

1 0  1  1  0  1 

 

 

The equivalent number in decimal will be  1x20  + 0x21 + 1x22  + 1x23  + 0x24  + 1x25 

  = 1 + 0 + 4 + 8 + 0 + 32  =  45. 

and we say  (101101)2   is equivalent to (45)10 and we write it as (101101)2  ≡  (45)10 . 

5     4     3      2     1     0   Position 
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2) To convert the number  11011011  to decimal 

 

 

1 1  0  1  1  0  1  1 

 

 

The equivalent number in decimal will be  1x20  + 1x21 + 0x22  + 1x23  + 1x24  + 0x25 + 

1x26 + 1x27 

  = 1 + 2 + 0 + 8 + 16 + 0 + 64 + 128  =  219. 

and we say  (11011011)2   is equivalent to (219)10 and we write it as (11011011)2  ≡  (219)10 . 

 

From the 2 examples illustrated above we can notice that the numbers we added were 1 ,2 ,4 ,8 ,16 

,32 ,64 and 128 which are all multiples of 2 and this happens because we always multiply by 2 to 

the power of position.  

20 = 1  ,  21 = 2  ,  22 = 4  ,   23 = 8  ,   24 = 16  ,   25 = 32  ,   26 = 64  ,   27 = 128  ,   28 = 256 … etc. 

 

Another easy way to convert binary numbers is summing up the multiple of 2 if the bit is 1 

otherwise we add 0. E.g: 

 

To convert the number  101010  to decimal 

 

 

1    0     1     0     1     0 

 

 

 

 

32 + 8 + 2 = 42 

7     6     5     4     3      2     1     0   Position 

Multiples of 2 32         16          8          4          2          1 

The binary Number 
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7.6 Decimal to Binary Conversion 

 

Since we multiplied by 2 when converting a binary number to decimal, here we should divide by 

2 and follow the remainder sequence. E.g: 

 

1)Convert the number 27 in decimal to binary 

 

27 / 2  1 

13 / 2  1 

 6  / 2     0 

 3 /  2      1 

 1 /  2  1 

0   

 

27/2 = 13 and the remainder is 1, 13/2 = 6 and the remainder is 1, 6/2 = 3 and the remainder is 0, 

3/2 = 1 and the remainder is 1, 1/2 = 0 and the remainder is 1. 

 

This sequence of the remainder forms the binary number that is equivalent to 27 in the example 

above. The number is written from right to left if you read it from the top. From the previous 

example (27)10  ≡    (11011)2 . 

 

 

 

 

 

 

Remainder Result 
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3) Convert the number 61 in decimal to binary 

 

 

61 / 2  1 

30 / 2  0 

 15 / 2            1 

 7 /  2      1 

 3 /  2  1 

 1 /  2  1 

0     

  

From the example above, (61)10  ≡  (111101)2 . 

 

7.7 Exercises  
1) Convert the following numbers from decimal to binary (18), (73), (101). 
2) Convert the following numbers from binary to decimal (1111), (110001), (0010110). 
3) What are the next 5 binary numbers that comes after this number (1101010). 

 

 

 

Remainder Result 
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8 Experiment 6: Microsoft Office Access (2016) 

 

8.1 Outcomes 

 

8.2 Introduction 

 

8.3 Section(s) 

 

8.4 Exercises  
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9 Experiment 7: Microsoft Office Power Point (2016) 

 

9.1 Outcomes 

 What is a presentation, its types and what should contain. 

 To introduce the PowerPoint main functions. 

 To be able to create a PowerPoint presentation document, add text animation, Slide 

transition. 

 To add sounds, videos, pictures in addition to text in the presentation. 

 To control the slides during the presentation. 

 To use different views and printing options.  

 

9.2 Introduction 

PowerPoint is one of Microsoft Office applications; it is used to create the presentation slides with 

text, graphics and sounds. Slides are the individual parts of a presentation, they are similar to the 

individual pages in a print document, and they can contain text, graphics, and/or animation. 

PowerPoint has features enable the slides, text and the graphics to be animated. When you play a 

PowerPoint presentation slides and the other objects can move automatically or with your mouse 

click, these movements called special effects (Slide Transition and Animation Effects). 

 What is a Presentation? 

A presentation is a means of communication which can be adapted to various speaking situations, 

such as talking to a group, addressing a meeting or briefing a team. To be effective, step-by-step 

preparation and the method and means of presenting the information should be carefully 

considered. 

 

Types of presentations 

1. Quick 1-minute “what I do” talk. 

2. 25-minute conference paper presentation. 

3. Project presentation. 

4. Thesis defense. 

5. Job talk. 

What they have in common: 

1. Never enough time to talk about everything. 

2. All of them reflect on you & need practice/polish. 

3. Focus on a clear goal and message.  
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Top 10 pointers for a good talk 

1. Be neat. 

2. Avoid trying to cram too much into one slide, don’t be a slave to your slides. 

3. Be brief, use keywords rather than long sentences. 

4. Avoid covering up slides. 

5. Use a large font. 

6. Use color to emphasize. 

7. Use illustrations to get across key concepts, may include limited animation. 

8. Make eye contact. 

9. Be ready to skip slides if time is short. 

10. Practice!! 

 

What should my presentation contain? 

1. Who am I? 

2. What is the problem? 

3. Why is it important? 

4. What have others done? 

5. What is my approach? 

6. Summary, future work, backup slides. 
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9.3  Getting Started with Microsoft power point 2016 

 

Click on the start button, point to All programs then Microsoft office and click on Microsoft 

office power point 2016 .the window appears and your screen looks similar to the one shown 

below. 

 

FIGURE 9-1:POWERPOINT 2016 WINDOW 

9.3.1 Creating a New Presentation 

Any presentation will consist of slides; these slides with their "Types" specify the way of 

data arrangements. 

The first time you start the PowerPoint a slide of type "Title Slide" is created, then you can 

create more slides by: 

 Go to Home in the ribbon, then to the Slides group , and then 

click on new slide . 
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9.3.2 Normal slide:  

Usually the first slide in a presentation is a "Title Slide", this slides type looks like the 

following figure: 

 

FIGURE 9-2:TITLE SLIDE 

It is used to introduce the presentation, click in the space labeled "Click to add title" and 

type a title for the presentation, for example type your favorite book title, do the same 

thing for the space labeled "Click to add subtitle" and you can type the author name. 

 

9.3.3 Adding Bullets Slides 

Bullets used to present key points in a presentation, it may be anything from standard 

points like , symbols like  or shapes like . 

1. Create a new slide (as described previously in this experiment). 

2. A new slide will appear and a second slide will appear on the left screen, it should 

look like the one below: 

 

 

FIGURE 9-3: ADDING BULLETS  

 

9.3.4  Formatting Bullets: 

Go to the "Home" tab, then to the “Paragraph group” and click on "Bullets"  , 

then choose "Bullets and Numbering" a dialog like the following figure enables you to 

choose your bullets and customizing it. 
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FIGURE 9-4: FORMATTING BULLETS 

9.3.5 Changing Slide Layout: 

                 When you create a new slide, you can change slide layout by: 

 Go to Home in the ribbon, then to the Slides group , and then 

click on Layout , now you can select the layout you need and change 

the layout of selected slide. 

 

9.3.6  Adding a ClipArt and Picture Slide: 

Pictures not only add visual interest but also assist in getting your message across. Clipart 

is used to add pictures to your presentations.  

PowerPoint 2016 offers you a number of different ways to add clip Art and pictures to 

your presentation. 

 One of them is to select a slide layout that contains a placeholder for content  such 

as clip art and pictures as shown below 
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FIGURE 9-5:ADDING A CLIPART AND PICTURE 

 

 Go to Insert tab on ribbon, then to Illustrations and Images group, then click picture if 

you need to download picture from file or click on clip art to select one of Microsoft  

pictures 

 

FIGURE 9-6:ILLUSTRATIONS AND IMAGES 

 

9.3.7 Adding a WordArt Slide 

WordArt is used to create special effects on the text; you can create curves, angles, 

waves, 3-D effects and many more. 

 Create a new slide.  

 

 Change the slide layout; choose the “Blank” layout. You should now have a 

slide that is completely blank. 

 

 Go to  Insert tab on the ribbon, then to Text group now select word Art  
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FIGURE 9-7: TEXT GROUP 

 

 

 

 

 

 Choose a text layout and then click OK.  

 From format tab you can choose formatting options and type your text then 

click OK. The WordArt will appear in the center of your slide.  

 

 You can drag text to move it from one place to another, also you can rotate 

text, there are many things you can perform on your text as you needed. 

9.3.8 Changing the text after formatting it using the WordArt: 

                   Double click the text, and then you can write your new text. 

9.3.9  Moving through presentation slides 

Moving can be done by clicking its thumbnail on the left of the screen, also you can 

move between slides by using the [Page up] and [Page Down] Keyboard keys.  

Advanced Option:  You can move a selected object by pressing the arrow keys on the 

keyboard. This can help with precise positioning since each time you press the key, the 

object will move only a small amount. Holding down the [Ctrl] key at the same time 

will move in even smaller amounts. 

9.4  Formatting Slides 

9.4.1 Using Slide Templates 

PowerPoint has a number of built-in design templates. These are intended to make it 

quick and easy to design a presentation that has a neat, consistent look on each slide. It 

can format all of the slides in even a very large presentation.  

To use a design template in your presentation do the following:  

 Go to the Design tab, then Themes group, and then click the more button 

in the Theme group. A menu of themes appears. Click the theme you want. 
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FIGURE 9-8 :SLIDE TEMPLATES 

 

Note: Using a design template will replace most of the formatting that you may have 

already applied. You can always continue to modifying the formatting after applying a 

template but formatting changes before using the template will mostly be lost. 

9.4.2 Add Background  

                       You can add dramatic effect to your theme by applying a background 

 Go to Design tab, then to Customize group , and 

then click format background button  ,if you need apply 

selected background to all slides just click on “Apply to All” button. 
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FIGURE 9-9: FORMAT BACKGROUND 

 

9.4.3  Special Effects: 

One of the main features of the PowerPoint is to create animated text such as sound 

and motion (Transition) for the text and the slides. 

9.4.4  Slide Transitions 

Transitions determine how your presentation moves from one slide to the next. For 

example, a slide can move up onto the screen and replace the previous slide. 

 Choosing the slides: 

Before you can apply a transition, you must select the slides to apply the 

transition to; this can be done using one of the following ways: 
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- Selecting slides in a group - Click on the first slide. Hold down [Shift] 

and click on the third slide. Those slides and any in between will be 

selected. Click in the blank space between the slides to de-select them 

all  

 

- Selecting separate slides – click on the second slide. Hold down [Ctrl] and 

click on the fourth slide. Each time you click on a slide while holding 

[Ctrl] you will select the slide if it’s not already selected, and deselect it if 

it is already selected. Deselect all slides. 

 

- Selecting all slides – Click on one slide then press [Ctrl][A].All slides will 

be selected.  

 Add Transition  

- Go to Animations tab, and then to the “Transition to This Slide” group, 

then click the more button in the “Transition to this Slide” group. A 

menu of transitions appears. To apply selected transition to all slides click 

the Apply to All button . 

- To add a sound to a transition   

Go to Animations tab, then click the down arrow next to the 

Transition Sound field and then click the sound you want. 

- To set the speed of transition 

Go to Animations tab, then click the down arrow next to the 

Transition Speed field and then click the speed you want. 

 

FIGURE 9-10:TRANSITIONS 

 

You can choose the appearance way of the slide (Automatic after a specified period of time or 

after a mouse click).   

9.4.5  Animation Effects 

Not only can whole slides have transition effects, but the individual objects on a presentation 

can also have animation effects. Many of these effects allow you to have certain objects hidden 

until you require them to be displayed. This can be especially useful for drawing attention to 

items in a bulleted list one at a time.  
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 Choose one of the presentation slides then choose the text/picture/chart etc, 

the object you want to give a motion (Transition). 

 Go to Animations tab, then Advanced Animation group, then choose 

"Add Animation",  to get the following 

figure  

 

 

FIGURE 9-11 :ANIMATIONS 

Try to choose some of these effects; once you did all the objects, some numbers should appear 

to the left of each object on the slide. These indicate the order each object will appear in the 

presentation. 

Note the "Add Animation", now it has a description for the animations you chose, it may look 

like the following figure: 
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FIGURE 9-12 :ANIMATION PANE 

This enables you to reorder the objects order of appearance by dragging and dropping any 

animation description, also you can choose when the animation can start and the speed of its 

motion. 

Note: you can apply more than one animation effects on one object, but too many animation 

effects can make a very long and very tedious presentation. Use them for adding emphasis. 

Don’t use them just because you know how. 

 

9.4.6 Adding Sound to Slides 

The PowerPoint helps you to add sounds to the presentation, from the Insert tab, go to Media 

group, and then choose Audio to get the following figure. 

 

FIGURE 9-13 : MEDIA 

 Select Audio from My PC to Navigate to the folder or disk drive where the sound 

is stored and then click to select the sound you want to insert and click ok. 
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FIGURE 9-14: INSERT MEDIA 

 

You will be asked whether you want the sound to play automatically or when you click on the icon if 

you click "Automatically" this will mean that the sound will play as soon as that slide appears in 

your presentation, the other option "When Clicked" means the sound will play when you click on the 

sound icon that appears . 

A sound icon will appear on the slide. While the presentation is playing, you can click on this 

icon to play the sound whenever you choose. When you are designing your slide, you can drag 

this icon to change where it is positioned on your slide (same as the animation it has an order 

in the presentation).  

 

9.4.7 Viewing Presentations 

     Once the presentation is all ready, how can you show it?? 

 Choose the first slide, or the slide you want to start with. 

 Click the icon in the bottom left corner of the PowerPoint window 

 or press the [F5] key. 
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 You can end the presentation at any time, press [Esc]. You can then press [F5] again to 

return to the presentation. Your presentation will also end once you have passed the final 

slide.  

 

 During the slide show click your left mouse button or press the spacebar to advance 

to the next slide.  

 If you want to move to the previous slide again, you can right-click on the screen 

and choose Previous. An even easier way to go backwards and forwards through 

the slides is to press the [Page up] key (for next slide) and the [Page down] key 

(for previous slide).  

 

 If you would like to quickly get to a particular slide number, you can simply press 

the number of the slide you want to go to and then press [Enter]. For example, 

pressing [3] and [Enter] on your keyboard while in slideshow view will take you 

straight to the third
 

slide. It doesn’t matter if you’ve already passed the slide. If 

you have a lot of slides in a presentation it still works. 

9.4.8  Changing the view 

You can change the way the PowerPoint displays the slides, go to "View" tab and 

choose: 

 Normal View to get same as the previous diagram. 

 Slide Sorter View to see all your slides in a small size with a more functional 

page. 

 Slide Show to plays your presentation from the current selected slide. 

 

FIGURE 9-15 :PRESENTATION  VIEWS 

 

 

9.5  Printing Slides  

If you are doing a presentation using PowerPoint, your listeners may appreciate having some 

notes to follow on with. It may even benefit you as a presenter to have a copy of your 

presentation printed out in front of you so you can remember what’s next in the presentation. 

 While your presentation is open, Select Print from the File menu or press 

[Ctrl][P]. 
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 Options similar to the following will appear.  

 

FIGURE 9-16 :PRINT YOUR PRESENTATION 

 Under Print what, click the list and select all slides.  

 

9.6 Slide Master 

 

a. What is this ? 

 The slide that stores information about the design template applied, 

including font styles, placeholder sizes and positions, background design, 

and color schemes. 

b. Create your own slide master 

i. On the ribbon,select the View tab > in the Master Views group >Click Slide 

Master 

 

FIGURE 9-17 :MASTER VIEWS 

ii. On the left of your screen you will now see a column with slide master 

thumbnails 

1. The top slide thumbnail is your main slide master. 

2. The rest only apply to slides using the corresponding slide layout. 
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FIGURE 9-18 :SLIDE MASTER 

 

 

iii. Work with main slide master  

1. Select the slide thumbnail at the top of the column (there is a 1to the 

left of the thumbnail) 

2. Changing this slide will affect every other slide in your presentation. 

iv. Text format on master slide 

1. The master title style is the text formatting that is used for the title 

created on any slide 

2. The main text style changes the look and feel of text in the main area 

of the slide. 
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10 Experiment 8: Statistical Package for the Social Science (SPSS)  

 

10.1 Outcomes 

 To be familiar with the fundamentals of the SPSS package.. 

 To know how to insert data using data editor. 

 To use descriptive statistics to compute means maximum, and minimum for the whole 

data and for specific group of data. 

 To create new variables using the compute option and assign mathematical values to new 

variables. 

 To draw charts. 

 To find frequencies for groups of data. 

 Become familiar with the essentials of Google forms. 

 

10.2  SPSS Introduction  

 

SPSS stands for Statistical Package for Social Sciences. It was produced by IBM corporation. 

According to its name, the main usage is for statistical operations. It provides an easy way to enter 

data, and then apply some essential dataset functionalities, such as specifying data types, sorting, 

splitting, generating statistical reports, and much more of such important functions. 

Before you begin using the program, get a good impression by being aware of usage scenarios and 

problems that SPSS provides solutions. Here is a list of such scenarios and problems where SPSS 

is considered as a good choice to address them: 

 

1. In your graduation project, you have collected a set of questioners from a group of people, 

and you need to analyze them using descriptive analysis (Minimum, Maximum, Range, 

Variance, Standard Deviation, mean, etc.). Furthermore, you want to generate reports and 

charts to prove your theory. SPSS provides an easy and convenient way to enter your 

questioners and apply the mentioned operations on them. 

 

2. Fraud detection and prevention. Give SPSS a set of users profiles correlated with their 

fraud history, a bank security analyst would be able to detect any potential fraud of any 

new bank transaction. Thus, giving the bank the ability to take proper actions before 

damages and loss occur. 
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3. Medical researchers can use SPSS to convert the data they collect into useful information 

which helps in viewing of data from a different perspective which may lead to new theories 

and conclusions.   

 

10.3   SPSS main components 

You can find the program in start menu or on desktop. It has this icon  

When you open (run) the program, the following dialog shows up: 

 

Choose Type in data which allows you to enter 

data manually 

Then the main window will show up. As you see 

in the next picture, the window has two main 

tabs in the bottom. 

Data view and Variable view 
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With Variable view you can specify the variables used in your dataset, with their attributes. While in 

Data view you can enter the data itself. 

To understand them well: Assume that you have gathered the following survey from 30 persons 

 

 

Questioner  

 

Questioner Code     

 

Age ـــــــــــــــــــــــــ 

 

Gender      □ Female                    □ Male 

 

Educational Level: 

                  □ High school or Less 

                  □ Diploma 

                  □ Bachelor's degree 

                  □ Professional degree 

                   

Job Title: ـــــــــــــــــــــــــــــــــــــ 

 

Experience Years: 

                □ 1-3 years 

                □ 4-7 years 

                □ 8-11 years 

                □ 12 or more 

 

Salary: ـــــــــــــــــــــــــــــــــــــــــ 

 

 

 

 

Age, Gender, Educational Level, Job title, Experience Years and Salary represent the variables. 

Each has its own attributes. At first, we define these variables in Variable view, then we see them 

as columns in Data view. While a row in Data view represent an instance or case, which according 

to the above example represents a person. Therefore, in Data view we will have 6 columns which 

represent the variables (which are defined in variables view) and 30 rows which represent the 

persons (the gathered surveys). 
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Variable view Elements  

Variable View is where variables are defined by assigning variable names and specifying the attributes as 

the following: 

 

Attribute Default Value 

Name- The name of the variable defined. . It is recommended to assign a brief 

and meaningful name (e.g., “Name,” “Gender,” and “GPA”). 

none 

 Type- The variable type determines how the cases are entered. Generally, text 

based characters are of “String” type and number-based characters are of  

“Numeric” type. etc 

numeric 

Width- Total numbers of characters 8 

Decimals- Number of characters beyond the decimal point 2 

Label-Value labels allow users to describe what the variable name stands for.  

For example, if a variable has been defined as “Fav,” most likely others  

may not know what it stands for. 

none 

Value- allows you to provide labels for the various levels of a variable none 

Missing values- enables you to designate certain scores as missing none 

Columns- the width of the column used to fill this variable but that its effect 

will appear in the data view only. 

8 

Align- allows you to determine the alignment of your column right 

Measure- allows you to determine the kind of scale for the particular variable scale 
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The Data Editor Menus: 

 File: To open an existing file, to read data (from a text file or from an application (for example 

Excel) into Data Editor Window, to save the data file, and to exit SPSS windows. 

 

 Edit: To make changes like copy, cut and paste to the Data Editor Window. 

 

 Data: To define variables, insert variables or cases, sort cases, merge file, split files, select cases 

and use a variable to weight cases 

 

 Transform: To do some computations on variables, to create new variables from existing ones or 

record old variables. 

 

 Analyze: To do statistical analysis, from descriptive statistics to testing hypothesis. 

 

 Graphs: To obtain high resolution plots and graphs, this can be edited in Chart Editor Window. 

 

 Utilities: To run script and to display information on the contents of SPSS data files. 

 

 Windows: To move to any open window or to see which window is active. The window with a 

check mark is the active one. 

 

 Help: To get help on topics in SPSS and to ask the statistics coach some questions. 

 

 

Defining the variables 

Based on the given Questioner, we are going to do the following in the variable view: 

 

1. In the space Name, type the variable name, the first character must be alphabetic; the remaining 

characters can be alphabetic, and /or numeric, (but the underscore” _ “or the period”. “can appear 

in the name) and no spaces can appear in the name, so for the first variable, let's type “Qcode” 

(Questioner Code). 

 

2. Under the Type column, click the ellipses button       . The Variable Type dialog box opens. 

From this figure choose the type that is suitable to your variable, in our example the type 

String would be suitable type for the Questioner Code variable. Then press ok. 
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3. When choosing the string type, the maximum width of this string must be identified from the 

column width. 

 

4. In this example the variable “Qcode” is String, so it’s never has Decimal points 

 

5. Click on Label and type in “The Questioner code “. The Label slot usually contains a clear 

description for the variable to help the user understand what does this variable exactly mean. 

 

6. From the Align column, the user choose the alignment of the inserted data; Left, Right or Center. 

 

7. From the columns column, the user can modify the width of the column used to fill this variable 

but that its effect will appear in the data view only. 

 

8. The rest of variables will be defined in the same manner but keep in mind the following points 

about them: 

 

a. The second variable would be age which is Numeric type and zero Decimals 

b. The third variable would be Gender. This variable is of 2 options (Male and Female) which 

is string. But for statistical reasons. We define their type to be Numeric, then from the 

values slot numeric values are assigned to each non-numeric values. When clicking the 

value slot, the following window will appear. In the Value slot the numeric value is added 

while in the Value Label slot the label that represents the numeric value. Then the Add 

button must be selected. In the Data View the Value Label icon            is used to represent 

the labels assigned to each numeric value. The same thing is applied on Educational Level 

and Experience Years, since we are providing a predefined values. Here is how value labels 

of Educational Level variable would be: 
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After defining the variables, the Variable View will be as the figure below: 

 

 

Input Data to Data view 

After you finish defining the variables, you can switch to Data View to enter the cases (Quested answers of 

the questioner). Let’s enter the following data: 

 

 

 

  Insert new cases and variables between existing cases or variables: 

In the Data View, select any cell in the row below the position where you wish 

to insert the new case or select any cell in the variable to the right of the position 

where you wish to insert a new variable. From the Data menu, click on insert 

case or insert variable. 

 

Or use the Icon          To Insert a case,        to insert a variable. 
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Sort Cases 

1. From the Data Menu, choose “ Sort cases” 

 

2. You can choose which variables by which you will sort your data. Simply select the desired 

variables and click on the arrow in the center of the screen to move it to the Sort by field. Press 

OK 

 

3.  Descriptive Analysis 

After data has been entered, users may analyze the data by using descriptive statistics.  

Descriptive statistics are the most commonly used statistics for summarizing data frequency or measures 

of central tendency (mean, median, mode and standard deviation) 

1. Frequencies 

The frequencies procedure provides statistics and graphical displays that are useful for 

describing many types of variables. For a first look at your data, the Frequencies procedure is 

a good place to start. In our example, we can use frequencies to know the percentage of males 

and females in our sample. To find this following the coming steps: 

 Click an Analyze, then Descriptive Statistics, then Frequencies 

 

 Highlight the variable for which you the frequencies are needed and move it into the 

variable column (Lets choose gender). 

 

 Click on Charts and select the type of the chart required, you can choose either Bar, Pie, 

or Histogram Chart. Lets choose Pie chart. Then presses continue then OK. An output 

window will show up as the following: 

 

 
 

Computing Means and Standard Deviation 
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Once data is inserted, performing statistical procedure is relatively simple. The mean and 

standard deviation for each of the variables from Salary study will be computed. Mean, 

minimum, maximum, and standard deviations will be computed separately for males and 

females 

Computing the Mean and Standard Deviation for the whole data 

 Click on Analyze, then Descriptive Statistics, then Descriptive. 

 Highlight each of the variables for which you are interested in computing descriptive 

statistics( e.g. Age, salary, Experience years ) and move them into the variable(s) 

column. Note that you can move all of these variables over at one time by clicking 

and dragging over the items that  you want to select. 

 Click on Options and select the desired statistic. At minimum, you should select the 

Mean, maximum, minimum, and Std. Deviation. Now, click on Continue and then 

OK. 

 The output should look like that below. You may have fewer or more statistics 

depending on your selection in the Options menu. Note that the variables labels 

appear on the printout. 

 Output form the analysis: If you would like a hard copy of this output, you can print 

it by clicking on the print icon on the tool bar. Also you can save the output by 

clicking on the disk  icon. Note that SPSS automatically adds the “.spv” suffix to your 

output file name. 

The following result will be added to the Output window when apply a descriptive analysis on 

Salary and Age. 

 

Computing Means and Standard Deviations for males and females separately 

It is important to calculate the Mean, Maximum, Minimum and Standard Deviations for 

groups of data. In our example, it might be important to find them when quested are 

Males and Females. To do this, the following steps must be followed: 

 First click on Data and then Split File. This allows you to split the file according 

to a particular variable and conduct separate analysis for each level of the 

variable. 

 Next select Organize output by groups and move Gender from the variable list to the  Group 

Based on list, then click on OK. 
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 Now, click on Analyze, Descriptive Statistics, and Descriptives. Select the desired variable(s) 

and Options. 

 Note in your output that two sets of data summaries are presented one for females and the other 

for males. 

The following is how the previous analysis would be after splitting the file based on gender variable 

(male and female): 
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4.   Computing a New variable from existing ones 

Assume, a new variable “Tax of salary” is need in our research. To create this variable and compute its 

numeric value the following steps must be followed: 

1. Click Transform and then Compute Variable. 

2. Type the name of the variable that you wish to create (in this case, we will name it “Tax”) in the 

Target Variable field. In the Numeric Expression field, the required mathematical expression is 

written. The operations listed on the bottom of this screen can be used in calculations. 

3. On the Type &label field .Longer label for the new variable can be added. Then,  press continue 

Finally press OK. The new variable will appear in the data file 

 

“If/Then” variables computations  

Sometimes you may wish to include only data that fits a certain criteria in your new 

variable: 

a) In compute variable dialog, click on the “If...“button. 

b) In the “If Case “box, click on “include if case satisfies conditions “. 

c) Next, write an expression that suits your purpose using the calculator and the lists of 

variables and functions. For example ,we will compute (salary / 1.145) * 0.145  only 

if the participant Gender is 'Male' , after this information has been entered , click 

“Continue “ to return the familiar “Compute variable “ window , where you will enter 

the computation for the new variable. 

 

This how the compute variable dialog would be: 
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Arithmetic and Statistical functions: 

The following are some of arithmetic and statistical functions that can be used in the compute window to 

calculate the mathematical expression for the new variable. 

 

Function Name Usage 

ABS(expr) Absolute value (-3.7 will become 3.7 ,for instance ) 

RND(expr) Rounding 

TRUNC(expr) Truncation (decimal values are simply cut off ) 

MOD(expr,divid ) Remainder of the first argument (expr) when divided by the second 

SQRT(expr) Square root of expression 

SUM (expr1, expr2.....) Sum of the expression enclosed in the parentheses 

MEAN (expr1, expr2....) Mean of the expressions enclosed in the parentheses 

MIN (expr1, expr2.....) Minimum value of the expressions enclosed in the parentheses 

MAX (expr1, expr2....) Maximum value of the expressions enclosed in the parentheses 

 

5.  Creating Simple Bar Graph 

Data are often best communicated in visual form. SPSS has a variety of graphs that can be used to 

display data. A simple bar graph of the data can be drown by following the steps listed below 

a) Click on Graphs, then Legacy Dialogs and choose Bar . 

b) In the Bar Charts menu, click on Simple and then Define. 

c) In the Define Simple Bar menu, first select Other Statistics ( this enables you to plot the 

means of your groups) and then select your dependent variable measure (“ salary”) and move 

it into the variable field. The default will be to compute the mean of the variable, but you can 

modify this (to select the median, mode, or other summary statistics) by clicking Change 

statistic. Given that we wish to calculate the mean, we will leave it as is. 

d) Now move the independent variable (“Experience years”) into the Category Axis field. 

e) If you wish to create a title of your figure, click on Titles, and type a title. 

f) When you are ready, click on OK, and compare your figure with the one below  
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10.4 Google Forms 

 

Create a from 

We can use google forms to create a form in order to gather information from people online. This method 

could be better that distributing papers, since it is accessible for anyone has internet connection. 

a) Go to https://docs.google.com/forms 

b) You must sign in using a google account. 

c) Create a new form, you can select a blank one, or a pre-designed form. 

d) Write Down the Title and the Description 

e) Add the variables. Each has the following attributes 

1. Name 

2. Type 

i. Short Answer 

ii. Paragraph 

iii. Multiple choice (just like the idea of Label and Value applied on Gender and 

Educational Level and Work Experience Years) 

iv. Scale (1-10) 

….. 

3. Is required: determine whether the variable is optional or mandatory 

4. Hint text: a text shows up when move the mouse over the variable when the user fill the 

form. 

The form for our questioner would be like this: 
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Publish the form 

When we finish designing the form we click on send on the top right of the page, which gives us two main 

options to publish the form: 

1. Via mail: send the form to someone using the recipient email. 

 

 
 

2. Via link: gives us a public web link that anyone request it can access the form. 

 

 

 Idea: we can publish this link on social media sites, to reach a lot of people 
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Monitoring the form 

After publishing the form, we can check out the responses on Responses tab. The following is an example 

when a form get 3 responses: 

 

 

We can select Individual to check out every single response. 
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Publish the form’s responses 

In responses tab, click on the icon       , a new dialog will show up: 

 

It will export the results either to a new spreadsheet or for an existing one. Lets create a new one called 

Results, then click on create. 

A notification on the page bottom will appear, click on to go to the created spreadsheet. The following is 

how the sheet looks like: 
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